1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Enabling Cookies in Firefox

Discussion in 'All Other Software' started by raybro, Aug 10, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. raybro

    raybro Thread Starter

    Joined:
    Apr 26, 2003
    Messages:
    5,822
    This just started out of nowhere on my XP Home laptop, but I also saw it on a friends desktop machine (also running XP Home). My comp has been running just fine for a long time and this happened just this evening when I tried to log onto my gmail.

    When I enable cookies by selecting "Use custom settings for history" (see 1st screenshot) it will not stay as set. When I close the Options window and reopen it the drop down menu has reset itself back to "Remember History" (see 2nd screenshot). I've cleared the cache and cookies with no joy.

    I'm using FF v14. My friends desktop is using FF v 3.6. They exhibit the same behavior.

    EDIT.. Just checked FF in Safe Mode and it does the same.

    EDIT 2... I'm having a bit of trouble figuring out just what is going on. Although the setting reverts to the "Remember history" as previously stated, I find that cookies are being accepted by FF and operations are normal....:confused:
     

    Attached Files:

  2. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    If you check the "Clear history when Firefox closes" box, the custom settings will stay open and the advanced Settings button will go active.
    If it's not checked, then it's assumed you want to remember everything and defaults to the Remember History. Everything on that page still works and will be the same the next time you open it up with the custom setting.
    You can uncheck everything in the Advanced Settings if you don't actually want to clear anything.
    It's just a weirdness in the way it displays.
     
  3. raybro

    raybro Thread Starter

    Joined:
    Apr 26, 2003
    Messages:
    5,822
    That is definitely weird, but changing the settings as you instructed certainly fixed the problem. Now I can also fix my friends desktop. Thanks much(y) :D
     
  4. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    You're welcome.
    It's not really so weird. The way you're screenshot shows, you don't really have any custom settings. You're remembering all history so it just goes back to the default in the dropdown.
    Well, maybe a little weird. :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1064658