Solved: Entourage 2004 error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

listaley

Thread Starter
Joined
Jul 13, 2005
Messages
4
I can recieve mail, but when I try to send I get a error The resource is not found. -18596

But I have done a huge search and cannot find this error anywhere.

someone please help

thanks
Lisa
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Hiya and welcome

Is this the version that is for a Mac? If so, are you using this on a standalone system, or part of a network?

Regards

eddie
 

listaley

Thread Starter
Joined
Jul 13, 2005
Messages
4
yes, its mac version 2004 and its on a network.

any ideas would be greatly appreciated.

Lisa
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298

listaley

Thread Starter
Joined
Jul 13, 2005
Messages
4
HOLY MOLY!! it works!!

thank you, thank you,thank you!!!!!!!!!!!!!1

Lisa:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top