Solved: Epson Twain Scanner Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

domingos_matos

Thread Starter
Joined
Apr 17, 2010
Messages
1
Does anyone have problems installing Twain 5 Driver in Windows 7 and in get the scanner recognised???

I followed the help posted in this forum and got no results.

But tried the following:

Fisrt of all unplugged scanner usb cable;
Then uninstalled existing Twain driver (http://www.epson.com/cgi-bin/Store/...Type=FAQ&oid=14548&prodoid=6464128&foid=32323);
Then reinstalled Twain driver (http://www.epson.com/cgi-bin/Store/..._UseBVCookie=yes&oid=14548&infoType=Downloads);
Reconnet your scanner usb cable
Then in Control Panel / Hardware and Sound / Devices and Printers select you Epson scanner and Properties
Look for Update Driver
Select Browse My Computer
Then chose the following directory to look into - C:\Windows\inf - and select Include Subfolders.

This solved my problems and now my Epson Perfection 1250 is working under Windows 7.

Hope it helps you
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
Thanks for sharing your solution. Hopefully this will help someone else in the future. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top