1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Error -5006 : 0x800700b7

Discussion in 'Windows Vista' started by zed_of_zardoz, Feb 22, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. zed_of_zardoz

    zed_of_zardoz Thread Starter

    Joined:
    Feb 22, 2009
    Messages:
    2
    Greetings all! I thought I would post this here and see if anyone had any ideas before I am reduced to wiping my drive and starting with a fresh install of Vista.

    The problem is this. I am trying to install a Virtual CD program that is, according to their site, Vista compatible. However, the installer quits before all the files have been uncompressed with the error -5006 : 0x800700b7. Ok, so maybe their installer got corrupted and won't work. I tried another Virtual CD program that I had demo'd earlier and then uninstalled. Though the installer ran fine before this time it won't install with numerous errors about being unable to open CAB files.

    So later in the day I try and install a game (Clive Barker's Jericho) and get the exact same error (-5006 : 0x800700b7) . I look up the error on the net and the results are, in the majority, that my registry is corrupted and to use some program like RegCure (which I've done without any positive effect.)

    Any ideas?

    Here are my specs:
    Windows Vista 32bit, with all updates current from the date of this post.
    AMD Athlon 64 X2 Dual Core 6400+
    3322 MB RAM (as logged by dxdiag)
    MSI K9A2 Platinum Motherboard ver 1.0
    Default System BIOS
    NVidia GeForce 7900 GTX
    Soundblaster X-Fi Extreme Gamer Fatal1ty Pro

    I'm happy to offer any more information if needed.

    Thanks!
     
  2. zed_of_zardoz

    zed_of_zardoz Thread Starter

    Joined:
    Feb 22, 2009
    Messages:
    2
    Well, I solved it.

    I don't know if all the steps I took were necessary, but here is what I did:

    1. Turned off Vista's User Account Control.
    2. Booted vista with a clean boot using msconfig.
    3. Right-clicked the DVD's installer program and selected 'Run As Administrator.'

    From what I've read on Vista forums is that 0x800700b7 is an error about a file already existing or a program not having permission to write a file in a certain place. So, I figured if I essentially turned off all Vista's security measures the program could write its files. While I am sure this explanation is not entirely correct it at least led to me to solving the problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/803420