Solved: error code 0x80041161 non-hotmail product

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

merush

Thread Starter
Joined
Nov 24, 2011
Messages
2
i get the following message:
Windows live mail could not be started. It may be not installed correctly. May sure your disk is not full or that you are out of memory.
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 32 bit
Processor: AMD Athlon(tm) II X2 255 Processor, x64 Family 16 Model 6 Stepping 3
Processor Count: 2
RAM: 3327 Mb
Graphics Card: ATI Radeon HD 4250, 256 Mb
Hard Drives: C: Total - 610377 MB, Free - 554475 MB; E: Total - 1430796 MB, Free - 1210710 MB; G: Total - 247 MB, Free - 166 MB;
Motherboard: MSI, 880GM-E41 (MS-7623)
Antivirus: AVG Anti-Virus 2011, Updated and Enabled
 

merush

Thread Starter
Joined
Nov 24, 2011
Messages
2
I figured it out for myself(help from google). Search for wlarp.exe and run it. Fixed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top