Solved: Erroring out on search in XPHE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ron the Geek

Thread Starter
Joined
Nov 22, 2006
Messages
492
In checking out all of these pre-owned computers for the sales floor, since I have only the software that was installed on the system when we purchased it, one of the things I do is search for all types of graphic and video files to try and make sure nothing inappropriate remains. A machine that I'm working on now (Dell Dimensions/XPHE SP2/[email protected]/512mbddr) errors out on virtually every search I try to perform. Can anyone out there think of any conflicting commands that might cause this? Or anything else to cause Explorer to terminate during searches? Thanks!
 

Ron the Geek

Thread Starter
Joined
Nov 22, 2006
Messages
492
OK. It's using Data Execution Prevention and, apparently during searches, finding offending code. Can I turn this feature off?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top