Solved: ethernet controller driver????

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

soulcrew2001

Thread Starter
Joined
Jul 17, 2004
Messages
48
I have a Dell Inspiron 510m notebook with missing drivers. I recently formatted the hard drive and the drivers are not on the windows disk. When i check device manager there are about six yellow question marks, I have now managed to reduce these to one, the ethernet controller!! After hours of trawling Dell's website and other various driver websites I am still unable to find out what this is or where i can find it. Please can somebody help me to locate this driver (or any other driver which will make my laptop work!!), it would be very much appreciated. I am unable to use the internet as my wireless connection doesn't seem to want to work beacuse of this.

The specs on my Dell are:

Intel Pentium M 715 1.50Ghz 512Mb RAM

chipset i855GM/GME
southbridge 82801DB (ICH4-M)

These details were obtained using a program called CPU-Z.

I have no idea what pci card is in this computer, how do I find out??

I await your trusty knowledge......many thanks in advance
 

soulcrew2001

Thread Starter
Joined
Jul 17, 2004
Messages
48
I have already trawled this website to find all the other drivers but cant seem to find the right one for the ethernet controller. Does it come under network drivers or something else??

How can I find out what wireless card I have in my notebook?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
If you go to the driver downloads for your specific model, they should have the proper drivers.
 

soulcrew2001

Thread Starter
Joined
Jul 17, 2004
Messages
48
Dell inspiron 510M

Service tag: 45MCM1J

Express service code: 90-470-002-15

Other reference no: CN-OH1908-48643-54H-1813
 
Joined
Jul 26, 2002
Messages
46,331
Can you post a screenshot of what you see in the Device Manager under "Network Adapters"?
 

soulcrew2001

Thread Starter
Joined
Jul 17, 2004
Messages
48
I've checked the status of the driver and it all seems fine, checked all tabs within the device manager popup
 

soulcrew2001

Thread Starter
Joined
Jul 17, 2004
Messages
48
Thank you very much, I knew yu would do it. Dont forget that beer dude, or is it a keg now??

PS I havent actually tried connecting to the internet yet but at least the yellow question mark has gone, thank you again....:D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top