1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Ethernet port quit working after restart

Discussion in 'Networking' started by gatope, Nov 22, 2011.

Thread Status:
Not open for further replies.
  1. gatope

    gatope Thread Starter

    Joined:
    Apr 17, 2009
    Messages:
    7
    So here's my issue I recently installed Arkham City on my computer played it for a while, tried google chrome, gave me a corrupt profile error or something (internet still worked and was connected at the time) restarted my computer and now it's telling me there isn't an ethernet cable connected to my computer.

    Here's what I tried so far:
    -Uninstalling and reinstalling the driver
    -Updating the driver
    -Using the network troubleshooting for windows 7
    -Doing a system restore before I installed the game (gave me an error saying could not complete restore)
    -Currently scanning my computer in safe mode with networking (seeing if that might work, doesn't) with malewarebytes
    -Unplugged and replugged the router and modem
    -Checked the router on another computer to see if there's a connection (there is none)
    -Checked the router to see if there is a light in the port connected to the ethernet, it's blinking at a very slow a steady pace, unlike the ones around it which are solid green lights
    -Tried the ethernet cable on another computer, works fine.

    So I'm at a loss, I feel like it's a software or router issue, but I'm unsure of what to try.

    computer specs:

    Windows 7 64-bit home premium edition
    Gigabyte GA-MA790X-UD4P
    NETGEAR router WNDR3700
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,411
    First Name:
    Wayne
    so no other computer can work on any of the ports on the router - correct

    make and model of the router

    sounds like a router issue - I would suggest logging into the router and making a note of the settings and then reset the router
     
  3. gatope

    gatope Thread Starter

    Joined:
    Apr 17, 2009
    Messages:
    7
    I fixed it I think. Just turned the computer off for a bit, checked the bios to make sure lan was enabled and it was. The port seems to be working just fine now.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028056

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice