1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Event 63, WMI

Discussion in 'Windows Vista' started by cronos1013, Dec 28, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. cronos1013

    cronos1013 Thread Starter

    Joined:
    Dec 28, 2008
    Messages:
    11
    I'm getting this warning when I start my machine, I was just wondering if anyone knew what it was. I am also getting the same event 63, but instead off offprov12, it is reporting WpcClamperProv. It is a new machine I put together yesterday, evga 790i mobo, q9650 chip 2 gigs ddr3, xfx 9800 GX2 video card.

    I installed Vista 64 ultimate, Avira antivirus, office 2007 Enterprise, spybot search and destroy, adaware, and bittorrent. No other software has been added to date, nor have I downloaded anything off of bittorrent yet.



    Log Name: Application
    Source: Microsoft-Windows-WMI
    Date: 12/27/2008 11:33:34 PM
    Event ID: 63
    Task Category: None
    Level: Warning
    Keywords: Classic
    User: SYSTEM
    Computer: Chris_Server
    Description:
    A provider, OffProv12, has been registered in the Windows Management Instrumentation namespace Root\MSAPPS12 to use the LocalSystem account. This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
    <EventID Qualifiers="32768">63</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-12-28T04:33:34.000Z" />
    <EventRecordID>268</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>Chris_Server</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data>OffProv12</Data>
    <Data>Root\MSAPPS12</Data>
    </EventData>
    </Event>
     
  2. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    Are you using the hidden admin account? or a regular user account?

    Take any office programs out of startup in msconfig. Resart the PC, see if the error is gone.
     
  3. cronos1013

    cronos1013 Thread Starter

    Joined:
    Dec 28, 2008
    Messages:
    11
    I am using a regular user account when the error occurs.
     
  4. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
  5. cronos1013

    cronos1013 Thread Starter

    Joined:
    Dec 28, 2008
    Messages:
    11
    Yeap that solved it. What is that office program? Is is something important? Should I reload it?
     
  6. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    A worthless startup entry for Microsoft Office, supposedly to make Office load faster when you launch the program, leave it unticked.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/784129

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice