1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) Excel date format wrong

Discussion in 'Business Applications' started by mskumara, Nov 5, 2000.

Thread Status:
Not open for further replies.
Advertisement
  1. mskumara

    mskumara Thread Starter

    Joined:
    Nov 5, 2000
    Messages:
    2
    Down Under we show our dates as dd/mm/yy. I have a user who types in 3/4/00 and the system automatically reverses the date to 4/3/00. I have checked the properties on the regional settings, and the date options in Excel are also correct. I have tried, in Tools/Options/Calculations to change the date format to 1904, but the system wont accept it.

    Any ideas for resolution appreciated.

    Ms. Kumara
     
  2. SleepingLionheart

    SleepingLionheart Account Closed

    Joined:
    Nov 28, 1999
    Messages:
    39
    In my 4 years in customer services for a well known computer company, I have never seen that before.

    Microsoft Excel does not control the dates nor the settings, ie currency etc. Which version are you using?

    Try using another Microsoft program like Word to see if you have the same problem, if not, then you would need to speak to Microsoft in New Zealand.

    Also, double check to see under Regional Settings in Control Panel, in regional settings tab, make sure the setting is English (New Zealand), and press apply (if it is not greyed out. If it asks you to restart, press no and go to the Currency and Date tabs to make sure that the setings are for New Zealand.

    If that fails, then you can *force* the machine to your own custom settings, by changing the values.

    If all else fails, then it could be Windows itself.

    Please email me to let me knowhow you got on.

    James
     
  3. mskumara

    mskumara Thread Starter

    Joined:
    Nov 5, 2000
    Messages:
    2
    Your advice was very useful. I have used custom formatting to force the date to do what we want it to do.

    Thanks for your help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/37812