Solved: External Harddrive 0 byte - Testdisk doenst find partition

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ckrogh

Thread Starter
Joined
Jan 9, 2013
Messages
1
I have an external Western Digital 500 gb HDD and suddently it has stopped working. It shows up on the computer but it says 0 bytes used 0 bytes free. Ive done alot of research on the internet and found out that Testdisk should do the job. But after I've run Testdisk on the harddrive it says No partitions found when I tell it to analyze. I've tried several times and one of the times it went through a huge amount of files instead of the normal about 2 minute scan. This one time it had scanned just 2% after 4 hours so i cancelled it. What should I do now? I have also tried alot of those recovery tools, but none of them seem to be able to find the drive.
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,239
Does it show up in Disk Management and/or in the Bios ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top