1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Facebook cannot log in! Can't retrieve security code.

Discussion in 'Web & Email' started by Transformer Man, Nov 10, 2011.

Thread Status:
Not open for further replies.
  1. Transformer Man

    Transformer Man Thread Starter

    Joined:
    Jan 6, 2008
    Messages:
    79
    Facebook has a new security feature. They are "Log On Approvals". I did this because I was getting emails from FB saying that an "unknown device" was trying to sign on. The Log On Approvals have me give FB my cell phone number. When I log in a certain screen comes up which asks for a security code. I would then get texted a code that I needed to enter and submit. THEN, I was able to log on. Last night I did the same routine and I did not get that code immediately which I always did....my phone was silent and no code was coming through. I attempted several times. There information on the screen which is new that says it can take up to 12 hours to receive this code. This morning I received about 10 messages with the same code. When I tried to enter it, I then received a message that it was incorrect. I contacted facebook and wrote what the detailed problem was. I researched during the day and others are having the same problem. One person said he re-registered his cell phone, however I don't understand how he could do this, if he couldn't log in. I also read to text F to 32665 which I did. I received a code with letters and numbers, the other codes were only numbers, but figured I would try it. When I did, I received a message that it was incorrect. So now, I cannot log into FB due to this wonderful security feature which I wish I never turned on. I would appreciate any help, so that I can log back into FB.
    Thank you. :mad:

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, x64 Family 15 Model 107 Stepping 2
    Processor Count: 2
    RAM: 2045 Mb
    Graphics Card: NVIDIA GeForce 8400, 128 Mb
    Hard Drives: C: Total - 466904 MB, Free - 157777 MB; D: Total - 10032 MB, Free - 1364 MB;
    Motherboard: ASUSTek Computer INC., NARRA3
    Antivirus: Norton 360, Updated and Enabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1026356

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice