1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Facebook Connection Issues

Discussion in 'Web & Email' started by Jx1492, Jul 10, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Jx1492

    Jx1492 Thread Starter

    Joined:
    Jul 10, 2012
    Messages:
    6
    Like said in the title; it is close to impossible for me to connect to Facebook! I don't want any miss understanding I can occasionally connect, I want to stress the word "occasionally" because I've been trying for the past few months non-stop (when I say non-stop I mean for an hour or so until I give up) and when I do connect, which is about 1/10,000 attempts, it runs rather slow, like its struggling to stay connected, I've noticed a pattern that its somewhat easier ( I don't know if its just random statistical luck) to connect after 0:00 GMT.

    Anyway, I've done the usual stuff like checked if I could connect using other web browsers ( I'm using Google chrome but I checked using Firefox and internet explorer) I couldn't connect on any of them and the problem is only with Facebook and my computer specifically. Other computers in the same house, and also my iPod, can connect to Facebook just fine. Also I've tried un-installing and re-installing Google chrome with no luck, I've looked up other solutions with no success such as going on internet explorer > internet options> connections > Lan settings and making sure some box in un-ticked. with no luck. I've even tried going on CMD and pinging Facebook and I'm losing no packets with a Min ping of 97ms and a Max ping of 98ms.

    I've tried scanning for a virus with no success finding any, and I've even tried converting to religion and praying to god that my computer miraculously fixes, borrowed some holy water from the local church, and splashed the monitor with it; I've sang to it, and cooked it pop tarts (which may have made the matters worse).

    Anyway!

    Computer specs: (despite the fact I doubt it has anything to do with solving anything)

    Manufacturer: Advent

    Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.4GHz 3.4GHz

    Installed memory (RAM): 8.00GB

    system type: 64-bit OS

    OS: Windows 7

    Here is also a tracert from CMD

    Tracing route to facebook.com [69.171.242.11]
    over a maximum of 30 hops:

    1 68 ms 99 ms 99 ms BThomehub.home [192.168.1.254]
    2 8 ms 8 ms 7 ms 217.32.142.192
    3 9 ms 9 ms 9 ms 217.32.142.222
    4 17 ms 18 ms 17 ms 212.140.206.194
    5 18 ms 16 ms 17 ms 31.55.165.33
    6 17 ms 17 ms 17 ms 31.55.165.107
    7 17 ms 17 ms 17 ms 109.159.250.110
    8 32 ms 35 ms 35 ms core2-te0-13-0-0.ilford.ukcore.bt.net [109.159.2
    50.11]
    9 24 ms 24 ms 24 ms 62.6.200.199
    10 25 ms 25 ms 24 ms 195.99.126.54
    11 98 ms 98 ms 98 ms ae18.bb02.iad2.tfbnw.net [74.119.79.202]
    12 98 ms 98 ms 98 ms ae3.dr02.ash3.tfbnw.net [74.119.79.137]
    13 103 ms 103 ms 104 ms po1022.csw02b.ash3.tfbnw.net [74.119.79.183]
    14 98 ms 97 ms 97 ms www-10-02-ash3.facebook.com [69.171.242.11]

    Trace complete.

    Oh, and quick side note I forgot to mention! I tried connecting without my firewalls up, and switched to a different brand of pop tarts! No luck =,[.
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,059
    Try refreshing your DNS resolver cache by following these steps:

    Press the Windows key + R to open a Run box.

    Type cmd /k ipconfig /flushdns

    Press Enter.


    If no luck,

    Click Start > Programs > Accessories > right-click on Command Prompt, select "Run as Administrator" to open a command prompt.

    In the Command Prompt, type in the bold text, one command after the other, pressing Enter between each one of them:

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset IPv4 TCP/IP stack to installation defaults: netsh int ipv4 reset reset.log

    Reset IPv6 TCP/IP stack to installation defaults: netsh int ipv6 reset reset.log

    Restart the computer.
     
  3. Jx1492

    Jx1492 Thread Starter

    Joined:
    Jul 10, 2012
    Messages:
    6
    Still no luck, if it helps when Facebook doesn't load I get this web page error:

    "This web page is not available

    Google Chrome could not load the web page because www.facebook.com took too long to respond. The website may be down or you may be experiencing issues with your Internet connection.
    Here are some suggestions:

    Reload this web page later.

    Check your Internet connection. Reboot any routers, modems or other network devices that you may be using.
    Add Google Chrome as a permitted programme in your firewall or antivirus software's settings. If it is already a permitted programme, try deleting it from the list of permitted programmes and adding it again.

    If you use a proxy server, check your proxy settings or contact your network administrator to make sure that the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the spanner menu > Settings > + Show advanced settings > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.

    Error 7 (net::ERR_TIMED_OUT): The operation timed out."

    And I've went though all the steps stated in the error message as well, still no luck. =P
     
  4. Mart70

    Mart70

    Joined:
    Jul 11, 2012
    Messages:
    4
    Hi everyone,
    my 1st post here, i just registered cause i wanted to reply to this thread here as i have the exact same problem with facebook using google chrome on my pc and it does the same with firefox and ie8, i tried everything that i could think of or that was suggested on the chrome forum and others and still no luck, sometimes it works and sometimes not, i keep getting that "Error 7 (net::ERR_TIMED_OUT): The operation timed out" and it's been like that for about 2 weeks now, weirdly enough, it works fine on my laptop, was thinking it might be my pc but all scan have passed the tests and i always keep everything up to date, i use malware bytes, spybot search & destroy, AVG anti-virus, then i thought it might be a facebook server glitch i don't know but i'm hoping it will resolves soon or maybe this thread or others will provide a solution, anyway, keeping my fingers crossed on this one...
    thx for your help...
     
  5. Mart70

    Mart70

    Joined:
    Jul 11, 2012
    Messages:
    4
    okay so i may have found a solution, first of all i'd like to say sorry for double posting, not sure if it's a no no on this forum but i know it is on some others, anyway, in my previous post i mentioned thinking it was a sever problem, well it turns out it might well be so i googled how can i change my sever? and had a bunch of options, i saw something about the dns sever and remembered about the clean dns cache and all that mentioned in many forum posts including this one, so i thought, why not do some changes into the dns settings itself, and so i googled again "how do i change dns settings in windows 7" to be more precise and found a solution that finally worked for me, so here it is:.. http://www.sevenforums.com/tutorials/15037-dns-addressing-how-change-windows-7-a.html , you can ignore the introduction and go directly to "Here's How:" just bellow and follow the simple steps.
    hope this works for you as well, please let me know...
    take care and have fun...

    edit:.. bad news!!. it's gone to hell again, so i'm not sure if it worked because of what i did or if it's just a coincidence, this is gonna give me nightmares if i can't get it fixed for good and soon, i really hate stuffs that don't work, usually when something don't work i fix it to my satisfaction or i throw it away, unfortunately, i can't throw this one away and that's what aggravates me the most, hopefully someone will find and post a solution here or facebook will get their stuff together and fix it but until then, it's like arrrgg!...
    i still keep positive and hope for the best... peace
     
  6. killercy

    killercy

    Joined:
    Jul 12, 2012
    Messages:
    3
    I have the same problem as the first post with exactly the same details. Should I start a new post? My pc is on a network but all other pcs can access facebook just fine. I have tried all of the above without any luck. I am using Eset as antivirus and the standard windows firewall. My problem also started about 2 weeks ago.

    Thank you in advance for your efforts.

    UPDATE: Just wondering if it has something to do with Facebook launching IPv6
     
  7. haryl87

    haryl87

    Joined:
    Apr 27, 2012
    Messages:
    54
    I'm going to get you all to do something you have done already.
    *windows key +R, in the box type "CMD"
    *a black screen will appear, type "ping facebook.com" and once that populates type " ping 66.220.149.11"
    *Also on the same box type "ipconfig/all"
    *I need all of this info to be posted on the site to further assist.
    *To copy the info form the box, you will see a small c in the top left hand corner of the box. Click it and then you will see edit, then click select all. Once the page is highlighted press the right mouse button and it will be copied.
     
  8. killercy

    killercy

    Joined:
    Jul 12, 2012
    Messages:
    3
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\user>ping facebook.com

    Pinging facebook.com [69.171.242.11] with 32 bytes of data:
    Reply from 69.171.242.11: bytes=32 time=168ms TTL=242
    Reply from 69.171.242.11: bytes=32 time=168ms TTL=242
    Reply from 69.171.242.11: bytes=32 time=169ms TTL=242
    Reply from 69.171.242.11: bytes=32 time=168ms TTL=242

    Ping statistics for 69.171.242.11:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 168ms, Maximum = 169ms, Average = 168ms

    C:\Users\user>ping 66.220.149.11

    Pinging 66.220.149.11 with 32 bytes of data:
    Reply from 66.220.149.11: bytes=32 time=246ms TTL=240
    Reply from 66.220.149.11: bytes=32 time=245ms TTL=240
    Reply from 66.220.149.11: bytes=32 time=245ms TTL=240
    Reply from 66.220.149.11: bytes=32 time=246ms TTL=240

    Ping statistics for 66.220.149.11:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 245ms, Maximum = 246ms, Average = 245ms

    C:\Users\user>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : PC3
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller #2
    Physical Address. . . . . . . . . : 00-30-18-A1-F8-13
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::542e:de6a:6f77:dbbf%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.102(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 13 July 2012 08:27:44
    Lease Expires . . . . . . . . . . : 13 July 2012 10:27:44
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 285224984
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-C2-79-CC-00-30-18-A1-F6-A4

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{A17D400C-751F-4BFC-A919-CB82075EF927}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:30bf:3b39:3f57:ff99(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::30bf:3b39:3f57:ff99%12(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled
     
  9. Mart70

    Mart70

    Joined:
    Jul 11, 2012
    Messages:
    4
    okay so i just did what you asked and you'll see that my system is in french, everything is in the same order so i don't think you'll need a translation, i'm french Canadian and when i bought this pc, it wasn't just for me and not everyone is bilingual in my family so i had to get the french version of windows, alright so here it is:..

    Microsoft Windows [version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

    C:\Users\Utilisateur>ping facebook.com

    Envoi d'une requête 'ping' sur facebook.com [66.220.149.11] avec 32 octets de do
    nnées*:
    Réponse de 66.220.149.11*: octets=32 temps=101 ms TTL=244
    Réponse de 66.220.149.11*: octets=32 temps=101 ms TTL=244
    Réponse de 66.220.149.11*: octets=32 temps=100 ms TTL=244
    Réponse de 66.220.149.11*: octets=32 temps=100 ms TTL=244

    Statistiques Ping pour 66.220.149.11:
    Paquets*: envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
    Durée approximative des boucles en millisecondes :
    Minimum = 100ms, Maximum = 101ms, Moyenne = 100ms

    C:\Users\Utilisateur>ping 66.220.149.11

    Envoi d'une requête 'Ping' 66.220.149.11 avec 32 octets de données*:
    Réponse de 66.220.149.11*: octets=32 temps=100 ms TTL=244
    Réponse de 66.220.149.11*: octets=32 temps=101 ms TTL=244
    Réponse de 66.220.149.11*: octets=32 temps=100 ms TTL=244
    Réponse de 66.220.149.11*: octets=32 temps=102 ms TTL=244

    Statistiques Ping pour 66.220.149.11:
    Paquets*: envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
    Durée approximative des boucles en millisecondes :
    Minimum = 100ms, Maximum = 102ms, Moyenne = 100ms

    C:\Users\Utilisateur>ipconfig/all

    Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : HSI
    Suffixe DNS principal . . . . . . :
    Type de noeud. . . . . . . . . . : Hybride
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non
    Liste de recherche du suffixe DNS.: Adam

    Carte Ethernet Connexion au réseau local :

    Suffixe DNS propre à la connexion. . . : Adam
    Description. . . . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E E
    thernet Controller
    Adresse physique . . . . . . . . . . . : 00-26-18-83-DD-26
    DHCP activé. . . . . . . . . . . . . . : Oui
    Configuration automatique activée. . . : Oui
    Adresse IPv6 de liaison locale. . . . .: fe80::7c8e:9675:151b:5238%10(préféré
    )
    Adresse IPv4. . . . . . . . . . . . . .: 192.168.2.2(préféré)
    Masque de sous-réseau. . . .*. . . . . : 255.255.255.0
    Bail obtenu. . . . . . . . .*. . . . . : vendredi 13 juillet 2012 15:06:21
    Bail expirant. . . . . . . . .*. . . . : lundi 19 août 2148 23:23:57
    Passerelle par défaut. . . .*. . . . . : 192.168.2.1
    Serveur DHCP . . . . . . . . . . . . . : 192.168.2.1
    IAID DHCPv6 . . . . . . . . . . . : 234890776
    DUID de client DHCPv6. . . . . . . . : 00-01-00-01-17-1A-01-76-00-26-18-83-DD
    -26
    Serveurs DNS. . . . . . . . . . . . . : 208.67.222.222
    208.67.220.220
    NetBIOS sur Tcpip. . . . . . . . . . . : Activé

    Carte Tunnel isatap.Adam :

    Statut du média. . . . . . . . . . . . : Média déconnecté
    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
    Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP activé. . . . . . . . . . . . . . : Non
    Configuration automatique activée. . . : Oui

    Carte Tunnel Teredo Tunneling Pseudo-Interface :

    Statut du média. . . . . . . . . . . . : Média déconnecté
    Suffixe DNS propre à la connexion. . . :
    Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP activé. . . . . . . . . . . . . . : Non
    Configuration automatique activée. . . : Oui

    C:\Users\Utilisateur>

    wish i knew how to use a spoiler on this forum, i looked and found nothing, tried to use a method from a different forum and it was all blacked out.. anyway, can't wait to here from you, thanks very much...
     
  10. Jx1492

    Jx1492 Thread Starter

    Joined:
    Jul 10, 2012
    Messages:
    6
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\----->ping facebook.com

    Pinging facebook.com [69.171.229.11] with 32 bytes of data:
    Reply from 69.171.229.11: bytes=32 time=162ms TTL=241
    Reply from 69.171.229.11: bytes=32 time=161ms TTL=241
    Reply from 69.171.229.11: bytes=32 time=161ms TTL=241
    Reply from 69.171.229.11: bytes=32 time=161ms TTL=241

    Ping statistics for 69.171.229.11:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 161ms, Maximum = 162ms, Average = 161ms

    C:\Users\----->ping 66.220.149.11

    Pinging 66.220.149.11 with 32 bytes of data:
    Reply from 66.220.149.11: bytes=32 time=163ms TTL=241
    Reply from 66.220.149.11: bytes=32 time=162ms TTL=241
    Reply from 66.220.149.11: bytes=32 time=162ms TTL=241
    Reply from 66.220.149.11: bytes=32 time=163ms TTL=241

    Ping statistics for 66.220.149.11:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 162ms, Maximum = 163ms, Average = 162ms

    C:\Users\------>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . :
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : home

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : D0-27-88-7C-BA-7F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e08b:f2ae:8d5b:c091%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.68(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 13 July 2012 10:47:39
    Lease Expires . . . . . . . . . . : 14 July 2012 21:31:57
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 248522632
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-9F-B9-C4-D0-27-88-7C-BA-7F

    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Hamachi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Hamachi Network Interface
    Physical Address. . . . . . . . . : 7A-79-05-7A-18-4F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2620:9b::57a:184f(Preferred)
    Link-local IPv6 Address . . . . . : fe80::81e1:56da:eac:c844%14(Preferred)
    IPv4 Address. . . . . . . . . . . : 5.122.24.79(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.0.0.0
    Lease Obtained. . . . . . . . . . : 13 July 2012 10:47:38
    Lease Expires . . . . . . . . . . : 13 July 2013 21:32:02
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 5.0.0.1
    DHCPv6 IAID . . . . . . . . . . . : 326793532
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-9F-B9-C4-D0-27-88-7C-BA-7F

    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.home:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{95B29F6A-B792-4FE1-8C87-789A665FCEE1}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  11. Cat_of_Ulthar

    Cat_of_Ulthar

    Joined:
    Jul 16, 2012
    Messages:
    13
    I have the same issue. I can't connect in any of my browsers; I've pinged but get pretty much the same results as the people posting above.
     
  12. zorgan

    zorgan

    Joined:
    Aug 2, 2007
    Messages:
    181
    I also have had this problem last three days no idea what has happened, my mrs laptop (going through the same router) connects instantly, for some reason my own system does not.

    Facebook ping is perfect, says page cannot be displayed on all web browsers? or just hangs........one time I did connect but it was like the data trickled for a while then stopped once i tried to click on anything.
     
  13. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    All of you are doing each other a huge disservice by posting "me too" in this same thread. There are millions of people every day who can't connect to Facebook. They don't all have exactly the same problem.

    One person. One thread. That's the way this works.
     
  14. Cat_of_Ulthar

    Cat_of_Ulthar

    Joined:
    Jul 16, 2012
    Messages:
    13
    Okay, sorry, I just didn't want to clutter up the forums. I'll start a new thread.
     
  15. zorgan

    zorgan

    Joined:
    Aug 2, 2007
    Messages:
    181
    Apologies also DoubleHelix. I just thought I may have some similar issue.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1060465