Solved: FaceBook Not Working With MSIE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PokeyLZY

Thread Starter
Joined
Feb 21, 2014
Messages
11
I'm havig a problem with Facebook. It is not working with MSIE. This just started suddenly today. I CAN access my Newsfeed, but as soon as I try to access any other page Facebook freezes up. I do not have the problem with Chrome, but I don't like Chrome and would like to know what's going on. :(

My husband is having the same problem on his computer.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+, x64 Family 15 Model 67 Stepping 3
Processor Count: 2
RAM: 3197 Mb
Graphics Card: NVIDIA GeForce 6150SE nForce 430, 128 Mb
Hard Drives: C: Total - 294034 MB, Free - 235003 MB; D: Total - 11209 MB, Free - 5295 MB;
Motherboard: ECS, MCP61PM-GM
Antivirus: AVG AntiVirus Free Edition 2015, Updated and Enabled
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hi, I have had this happen today also- what I did was Reset Internet Explorer settings....

Here is the basic idea: From the Control Panel> Internet Options, under the Advanced tab......click on Reset where it says Reset Internet Explorer settings to their default condition be prepared to change back your home page and default search to what you want and you should expect to be able to log in to sites that require you to access an account...be prepared for it. You may lose your Favorites too, so try and back that folder up, here is a page that explains how to:

http://www.vistax64.com/tutorials/148339-how-import-export-favorites-internet-explorer.html

Soon as I reset IE's settings my Facebook was back...hope this helps for your issue as well. Post back if you need further help.
 

PokeyLZY

Thread Starter
Joined
Feb 21, 2014
Messages
11
Hi, Bill -

A couple of days after I posted this, the problem solved itself! I think this may be a FaceBook issue, as I've seen sevral others with this problem. I WILL keep your reply in mind, of course, in case it happens again and doesn't resolve itself.

Thank you for your time and reply. I appreciate all that you techs do to help us. :cool:

Have a Happy Easter. ;)

- Jan
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
When the problem solves itself, or not- and you take the time to come back and post the outcome, it benefits all the members of our forums, who depend on the person posting to let us know - and you very nicely came back and did just that! Thank you!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top