Solved: Failed to query TCP/IP settings of the connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

calibretto

Thread Starter
Joined
Nov 1, 2001
Messages
178
I just uninstalled Vista from an Acer laptop and installed XP. Now I can no longer connect to the internet. My network card is seen in device manager but all I can see in Network Connections is 1394 connection. I know the computer has wireless, but that is now listed under "other devices" as it cannot find the drivers for it, as well as another network adapter. I've connected the computer via cat5, rebooted and nothing. When I try to repair the connection, I get the error "Failed to query TCP/IP settings of the connection." From a command prompt, if I type ipconfig I get nothing. No ip address at all. Any help here would be greatly appreciated.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,407
Get the proper XP chipset and networking drivers from Acer's web site and install them (chipset first).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top