Solved: Familiar with OE6 issues??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sgl1

Thread Starter
Joined
Sep 6, 2001
Messages
485
I'm running OE6 6.00.2900.2180 and have an issue that I can't figure out. Almost every time I open Outlook and click on a new read/unread email, it takes 10-20 sec to open. After the first one every email opens up quickly. Very frustrating. I can't find any answers to this problem. Any ideas? Please help.
 
Joined
Jan 17, 2003
Messages
10,254
How many mesages in your inbox? . . Have you compacted folders recently?
 

sgl1

Thread Starter
Joined
Sep 6, 2001
Messages
485
Oh yeah been through all the compacting mess been there done that. Just recently in fact. No difference. And I generally have no more than 5-10 emails at any given time but it doesn't matter either.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi sgl1

Have you tried creating a new Identity in Outlook Express to see if the new Identity has the same delay?
 
Joined
Jan 17, 2003
Messages
10,254
What anti-virus are you using . . Some of them, Norton in particular, can cause a delay when opening emails
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top