Solved: file format

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Skynrd

Thread Starter
Joined
Dec 3, 2010
Messages
67
I upgraded to XP Pro x64 but now it sees all my AVI files as type Video Clip and if I play them I just here the music no video. Anybody know why and what to do? I'm thinking a Codec problem.
 
Joined
Apr 10, 2006
Messages
2,599
Perhaps the File Association for AVI file-types is set to the incorrect program..?

T.
 
Joined
Jun 22, 2006
Messages
485
what video player are you using? did you check the volume controls in the player and on your computer? do you have sound on your computer in other apps.

I would suggest using vlc as your media player. you would not have to worry about codecs since it comes with most. and it would be a good way to test to see if it is a video player issue or something else.
 
Joined
Feb 28, 2002
Messages
1,731
If you use VLC make sure you download the 64bit player
search to the bottom of the home page to find the link

codecs FFdshow, Haali Matroska Download latest audio/video codecs & tools
http://www.codecs.com
 

Skynrd

Thread Starter
Joined
Dec 3, 2010
Messages
67
This is my DJ computer and Siglos is one of the best players I started with for my [FONT=&quot]karaoke[/FONT] and had no problems with. My computer is down for an upgrade using another Kingston 120GB SS drive just a newer version. Issue came about when I plugged the original SSHD back in. Just pulled the battery, this has worked in the past. But the beep code indicates memory problem with either drive, which were formatted and run [FONT=&quot]separately[/FONT] on this computer. All of a sudden either being plugged in the motherboard says FU 3 times (memory error) on both drives.
 

Skynrd

Thread Starter
Joined
Dec 3, 2010
Messages
67
Sorry got of track running again. How do you check your file association? Also I run Siglos pro for my karaoke & video cause I need dual screen for my forward facing TV and send wireless HDMI to any in house
TVs.

Sorry brain fart had hide extensions on can see .avi now but still only plays music no video.
 
Joined
Apr 10, 2006
Messages
2,599
To check File Association

1. Right-click the file
2. Scroll down the pop-up Menu until you get to "Open with"
3. Place your Mouse over "Open with"
4. At the bottom of the options will be "Choose default program"
5. Click on it
6. A window will open with a selection of programs to use to open that filetype

The program at the top of the list is the Default program currently set for that filetype.

T.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top