1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Flash not working properly.

Discussion in 'All Other Software' started by goku262002, Feb 13, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. goku262002

    goku262002 Thread Starter

    Joined:
    Aug 22, 2005
    Messages:
    86
    Ive been noticing some strange problems with flash lately. for example, today a friend sent me a link to his blog with a funny video in his blog post. i saw it and wanted to send it to another guy so i went to the main site and tried to load the video and it said i needed flash. so i downloaded the latest flash and went back but it still wouldn't play. but then i went to another site and flash was working fine.

    its been acting like this for weeks and I'm fed up i want flash to work on all sites. can you guys help me find out whats up? thanks allot.

    My operating system is: Windows XP SP2 OEM. my browser is: Avant Browser version 11.7 build 18. flash is at its most recent version
     
  2. SUEOHIO

    SUEOHIO SUE

    Joined:
    Jan 30, 2007
    Messages:
    3,752
    try this go to softwarepatch and look for adobe flash player 10 standalone version. download and install it. it should solve your problem.
     
  3. flavallee

    flavallee Frank Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    63,648
  4. goku262002

    goku262002 Thread Starter

    Joined:
    Aug 22, 2005
    Messages:
    86

    Attached Files:

  5. flavallee

    flavallee Frank Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    63,648
    Go here to get the uninstaller utility for adobe flash player.

    After you've run it and allowed it to uninstall whatever version is currently installed, you can then install the new version.

    ----------------------------------------------------------------
     
  6. goku262002

    goku262002 Thread Starter

    Joined:
    Aug 22, 2005
    Messages:
    86
    Didnt work. im still getting the same error.
     
  7. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
  8. goku262002

    goku262002 Thread Starter

    Joined:
    Aug 22, 2005
    Messages:
    86
    ........Cool. its up again and working on 3 sites that were giving me problems. thanks guys!!
     
  9. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    What finally did it? (y)
     
  10. goku262002

    goku262002 Thread Starter

    Joined:
    Aug 22, 2005
    Messages:
    86
    yep all sloved. this is what i had to do:

     
  11. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    Great! (y)
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/800528