1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Frustrated

Discussion in 'Windows Vista' started by trlast09, Apr 14, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. trlast09

    trlast09 Thread Starter

    Joined:
    Dec 1, 2009
    Messages:
    11
    so i got a call at 9:00 lastnight and 2 of my users were experancing the same problem. they were getting this error when logging in--

    THE SYSTEM COULD NOT LOG YOU ON THE REVOCATION STATUS OF THE DOMAIN CONTROLLER CERTIFICATE USED FOR SMART CARD AUTHENTICATION COULD NOT BE DETERMINED--

    i have never seen this before... any help would be amazing...

    thank you !

    ricca
     
  2. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    Check the System event logs for additional information as to the cause.

    Do you have an IT administrator for the Server?

    .
     
  3. trlast09

    trlast09 Thread Starter

    Joined:
    Dec 1, 2009
    Messages:
    11
    checked the logs and there was nothing... and the server admin is in virginia.... and they dont know what they are doing.... ever... i was just wanting to know if it could be a client issue.
     
  4. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    Could be, I am no expert but I think any failure to connect to the server could throw this error.
     
  5. trlast09

    trlast09 Thread Starter

    Joined:
    Dec 1, 2009
    Messages:
    11
    i could log in with my administrator account (network) but not with a smart card
     
  6. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    Smart card login is different than a normal log in.

    You will need a competent IT person to sort this out, they will have to look at the logs on the server.

    Since several people had this problem, it is most likely a server issue.

    .
     
  7. trlast09

    trlast09 Thread Starter

    Joined:
    Dec 1, 2009
    Messages:
    11
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/916875

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice