1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: FTP and MS Frontpage

Discussion in 'Web Design & Development' started by Jay_JWLH, Jan 19, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Jay_JWLH

    Jay_JWLH Thread Starter

    Joined:
    Nov 29, 2005
    Messages:
    374
    Ive got my own website that needs to be uploaded to a server, and im using FTP to transfer them over to another server. This was commonly succesful, but despite entering the correct address, username and password, after a long period of time where the internet connection is barely used finally it says '425 Unable to build data connection. Connectiobn time out.'. I only know of two firewalls which I have allowed to let frontpage through, but this constantly happens. Any solution. Feel free to ask questions for more detail oo.
     
  2. southernlady

    southernlady

    Joined:
    May 6, 2004
    Messages:
    1,929
    Part of that is because you are on a dynamic IP (in other words, you've rebooted) not a static IP and it lost where you were.

    You really need to use a different ftp client than the one that comes with FP. I'd suggest Filezilla which is free. Liz
     
  3. Jay_JWLH

    Jay_JWLH Thread Starter

    Joined:
    Nov 29, 2005
    Messages:
    374
    Well it did say something about the server being the fault yesterday (right after creating this post). Im going to try it again now. Also I am using a server provided by my ISP, which is ad free. Also I did use the 'My Network' method which worked fine, but as it didnt work either im thinking its the servers fault. Also as the site isnt too important right now, i dont think anyone would mind that part of the site got deleted :).
     
  4. Jay_JWLH

    Jay_JWLH Thread Starter

    Joined:
    Nov 29, 2005
    Messages:
    374
    Yep it was the stupid servers fault (no real proof of it though). Maybe it could also be becuase the computer got rebooted, but whatever the case i can now upload the files.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Frontpage
  1. jacksonjob0689
    Replies:
    0
    Views:
    324
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/435351

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice