Solved: getting gmail on windows live mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

barjo4

Thread Starter
Joined
Jan 9, 2007
Messages
225
I have searched out ways to get Windows Live Mail to accept my Gmail address but it keeps being rejected. I have gone to the Gmail tools and made sure to click on the IMAP setting, I have the correct password, to no avail.

Configuration:
Account: Gmail (barjo4.jo)
Server: imap.gmail.com
User name: barjo4.jo
Protocol: IMAP
Port: 993
Secure(SSL): 1
Code: 800cccd1
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,435
what happens - do you get error messages ?

Log into the webmail service and goto settings - pop/forwarding section
make sure imap is enabled

then in WLM
you should just add your email address and password

However,
if you have 2 step verification in - it will not work - you need to get an APP password
do you have 2 step verification enabled
 

barjo4

Thread Starter
Joined
Jan 9, 2007
Messages
225
I redid it and put back user id and still has errors. It might not be worth the hassle
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,435
sorry, I removed your user id from the POST so you did not have SPAM email etc

did you have 2 step verification on
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,435
are you getting the same error

do you have another PC you can try to log into the web service to make sure 2 step is off
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,435
i would now change the password on the account to something new

make sure you can log in ok from a webpage and then try WLM again
 

barjo4

Thread Starter
Joined
Jan 9, 2007
Messages
225
I tried it and same problem occurs. This is way too much trouble. I will have to ask a local tech to assist me. Thanks for your help
 

barjo4

Thread Starter
Joined
Jan 9, 2007
Messages
225
I fixed it! I did some more digging and I was directed to change a Google setting - enable a lesser security option - and then I was able to open Gmail on Windows Live mail.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,435
Glad you got it sorted.
(y) thanks for letting us know
You can mark your own threads solved using the
button at the top of the page of the thread in the upper left corner.
:)

[emoji106]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top