Solved: Getting to the logon screen only and then it reboots

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brainwave89

Thread Starter
Joined
Aug 6, 2007
Messages
401
I screwed up. I installed WIndows 7 Professional 32-bt on a blank hard drive. Ran updates including SP1. The previous hard drive was a RAID drive. To place that information (pictures, docs...etc) on the new drive I booted to a Linux disc. I copied over the data including all the information on the root directory. Bad mistake.

After restarting I get to my user Id (which didn't happen before since it logged on automatically). When I click on my ID it starts logging off and then restarts to the same place.

When I booted off the OS disc it states I have no restore points.

What can I do short of re-installing the OS again so it can boot normally?

Thanks.

I decided to re-install the OS. Thanks.!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top