Solved: gmail security certificate

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

laurfar

Thread Starter
Joined
Nov 27, 1999
Messages
501
I can't believe there are not more posts about this issue. I am on Windows XP and I use IE but also have Google Chrome and FoxFire for browsers.
On all 3 browsers when I try to get to my gmail I'm getting a message that says:

" There is a problem with this website's security certificate.
The security certificate presented by this website was issued for a different website's address.
Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server."'

Is this my problem only or is this something that is happening with gmail website? Is there something I can do besides wait till they get their security certificate changed? or fixed?
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
Make sure you have the correct date and time (AM/PM) on your computer.
 

laurfar

Thread Starter
Joined
Nov 27, 1999
Messages
501
I have checked this several times and the time and date are correct and have Pacific Time set as well. There is a check next to "Auto adjust clock for daylight savings changes", which is what I need here in Calif.
 

laurfar

Thread Starter
Joined
Nov 27, 1999
Messages
501
My date and time and time zone are correct. I don't get why there is a problem with all the browsers I've tried: IE, FoxFire, Google Chrome, Opera. And still the same error of not having the correct security certificate. I tried the choice given of "continue to website" and got a message on IE saying that I was using a browser that is "not supported" by gmail. I have just recently upgraded to the IE 8. Is that the problem? How could it be when I can't get through to gmail on all the other browsers? Any thoughts?
 

laurfar

Thread Starter
Joined
Nov 27, 1999
Messages
501
Outstanding. That link you gave me gave me a good understanding of how to fix my problem. So far it's working.
Thanks so much.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top