Solved: Google chrome not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

christadwani

Thread Starter
Joined
Dec 6, 2012
Messages
192
Hi, I have a problem with Google Chrome.
when I try running it, it doesn't open.
I uninstalled it a few times.
I tried finding a solution in the Google forums.
I have a Kaspersky antivirus and the pc is running on windows 8.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,214
Is your Windows 8 a upgrade or clean install?
Where did you get your copy of Windows 8 and what version is it?
 

christadwani

Thread Starter
Joined
Dec 6, 2012
Messages
192
actually it came with the pc it's not an upgrade and it was working perfectly until yesterday
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
it is very possible that Kaspersky protection is blocking Chrome, because Chrome auto-updates and unless you tell Kaspersky that it is OK to allow it, KIS will block the new/changed program

Open Kaspersky settings & remove chrome from list of authorised or approved programs & then allow Kaspersky to find & re-allow it
 

christadwani

Thread Starter
Joined
Dec 6, 2012
Messages
192
clear the history and make it as default then try once
actually as you can see in my previous post : I CANT OPEN ANYTHING IT JUST SHOWS A GREY BLANK SCREEN

it is very possible that Kaspersky protection is blocking Chrome, because Chrome auto-updates and unless you tell Kaspersky that it is OK to allow it, KIS will block the new/changed program

Open Kaspersky settings & remove chrome from list of authorised or approved programs & then allow Kaspersky to find & re-allow it
How? (my Kaspersky is Kaspersky Pure 2.0)
 

christadwani

Thread Starter
Joined
Dec 6, 2012
Messages
192
if I try installing chrome it shows on the taskbar but no icon or shortcut is shown in the folder or on desktop but if I run it as administrator it opens the grey screen and a shortcut appears in the folder and on desktop. but not working :/
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
turn Kaspersky off completely & see if Chrome works

I haven't used pure but normally with Kaspersky products, all you need to do is right click the icon in sys tray & select disable
 

christadwani

Thread Starter
Joined
Dec 6, 2012
Messages
192
I found the solution, it's not about Kaspersky, the problem was in compatibility.
it was set for windows xp service pack 3 but I changed it to windows 7 (the pc is windows 8).
 

Attachments

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
have you tried running it without any compatibility settings
Chrome should be fully compliant with W8
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top