Solved: graphic card not detecting in winxp 64bit

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gaganailawadi

Thread Starter
Joined
Apr 27, 2010
Messages
6
please can anyone help me out as my graphic card is not working on windows xp 64bit, it is working fine in 32bit windows, in device manager - display -standard vga is showing, i tried installing latest as well as old version of driver available from nvidia's site but no use.
i am using

win xp 64bit
i7 920 core
nvidia 9800 GT
4 gb DDR3

Eagarly waiting for some help from techie guy, if any one want to see the problem through remote screen sharing software, feel free to try
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,618
http://www.nvidia.com/object/winxp64_178.13_whql.html
Here in case this is NOT the one you downloaded is the driver for your graphics card.
There have been a large number of reported problems with this card on 64bit and the latest drivers, including overheating of the card, in fact some people have reported that the latest driver damaged the card see the Nvidia forums. Nvidia say that was NOT possible.
Check the temp of the card- 105c is maximum (absolute)

HERE is latest driver but many have had problems
http://www.nvidia.com/object/winxp64_197.45_whql.html
 

gaganailawadi

Thread Starter
Joined
Apr 27, 2010
Messages
6
ohh my god, sir you are genius, really thanks for your help, you made my day, i searched like mad place to place but haven't got such a awesome answer in first go, again thanks a ton, its working now, i used have a disk method for installing the driver & its working, normal installing gives the error, that hardware is not compatible etc, but now its working like a charm,

just one more question,should i try same procedure with higher version of drivers or not? or you are suggesting this driver only which is version 178.13, what does your experience says?
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,618
Sorry cannot directly answer that, as I do not use that graphics.
My advice is - when you downloaded the driver if you simply ran the install, go back download again, but this time select SAVE, save the driver to wherever you wish.
DO the same with the newer driver.
Then uninstall the present driver ie: the 178.13, install the 197.45 by selecting DO NOT SEARCH I WILL CHOOSE. See if it works, if not reinstall the other.
IF at the end of this it is SOLVED please mark thread - SOLVED

Away now for 2 days. Good luck, do not hesitate to come back at anytime and thanks for expressing APPRECIATION
 

gaganailawadi

Thread Starter
Joined
Apr 27, 2010
Messages
6
hello sir please can you tell if i put win7 64bit does this card work on that too? as one of my software is only capable on win7 or vista 64bit ( after effects cs5) so does this will work ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top