1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] Hard drive not recognized by pc.

Discussion in 'Hardware' started by zeke, Oct 13, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. zeke

    zeke Thread Starter

    Joined:
    Jul 22, 2001
    Messages:
    233
    My computer is not recognizing my hard drive. I have even tried another know good hard drive and it doesn't recognize it either. This hard drive is fine and works on my other pc. This happened a couple of weeks ago and I just let it sit a couple of days and it booted right up without doing anything to my pc. This time it's not booting even after a couple of days sitting idle.

    This seems rather strange at best but a problem regardless. Anyone know what the problem might be.

    I have win98 se
    60 gig drive
    512 ram
    950 mhz

    Thanx

    z
     
  2. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Have you reset the bios defaults ?
     
  3. zeke

    zeke Thread Starter

    Joined:
    Jul 22, 2001
    Messages:
    233
    Yes, I have reset the bios and tried different hd combinations. PC only recognizes the cd player and burner but not the hardrive(s).
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,849
    First Name:
    Rob
    Have you tried a new IDE/ATA cable for the harddrive? Also try the harddrive on the secondary IDE and the CD-ROM on the Primary.
     
  5. joeyd

    joeyd

    Joined:
    Jun 25, 2003
    Messages:
    97
    have you swapped the cables around ?..and is the drive detected in bios?
     
  6. zeke

    zeke Thread Starter

    Joined:
    Jul 22, 2001
    Messages:
    233
    Drive is not detected in bios. I have tried the hd on the secondary and is not recognized there either. Haven't tried the cd on the primary but will when I get home. Haven't tried a different ide/ata cable yet.

    This seems strange that it would just stop recognizing the hd.

    thanx

    z
     
  7. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Try a different power connector too.
     
  8. zeke

    zeke Thread Starter

    Joined:
    Jul 22, 2001
    Messages:
    233
    Problem solved! The IDE/ATA went bad, how that happend without it being touched is a mystery.

    Thanks everyone for all the help.

    Z
     
  9. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    It happens, then get bent here and there and twisted here and there......then they go on strike ;)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171706

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice