1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] harddrive problems

Discussion in 'Hardware' started by geemann, Jan 25, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. geemann

    geemann Thread Starter

    Joined:
    Jan 25, 2003
    Messages:
    4
    I have a Maxtor 20gb ide drive setup as slave... I'm running winxp. I downloaded some pics off the net and shutdown for the night. When I started up the next day my drive letter had changed from G to F and now the drive is only 2gb. when I realized that the drive letter had changed, I tried to access the drive and it said it didn't reconize the file system.. So I fdisk the drive , I checked file system it's fat 32 the whole nine yards and still cannot recover the other 18gb.Where is my other 18gb. I have tried everything . I ran maxtor's utility ,fdisk ,reformat, removing from hardware list and reinstalling. Shows up fine in cmos setup as 20gb but in windows only 2gb of space .I'm also running norton's antivirus 2003 and checked , but no virus detected. I have also ran a number of other utilities. All say the drive is fine. Any help would be apreciated.
     
  2. caliansa

    caliansa

    Joined:
    Jan 21, 2003
    Messages:
    19
    Most drives have a jumper on the back to limit the size to 2gig. Is it possible that this jumper has moved/dislodged/fallen off?

    Kate
     
  3. geemann

    geemann Thread Starter

    Joined:
    Jan 25, 2003
    Messages:
    4
    Thanks, but as i said , i have checked everything.. there is not a simple solution to this problem if this can be resolved at all..
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    If you have checked everything, and know all about the issue, why are you asking here?:rolleyes:

    If you're willing to consider that you may not have "tried it all", here's a solution that usually solves these kinds of problems.

    Obtain a MS-DOS boot disk, see Bootdisk that has the DOS DEBUG included.

    Create the script file below killpart.scr, and note the change for master or slave drive.

    Type the line: debug < killpart.scr

    The partitions should all be gone.

    <contents of file killpart.scr>
    A 100
    INT 13

    RAX
    0301
    RBX
    0200
    F 200 L 200 0
    RCX
    0001
    RDX
    0080
    <--- 80 for primary master, 81 for primary slave
    P
    Q
     
  5. pyritechips

    pyritechips Gone but Never Forgotten

    Joined:
    Jun 2, 2002
    Messages:
    26,907
    First Name:
    Jim
    What kind of system are you using and how old is it?

    Are you using DDO (Dynamic Drive Overlay) ?
     
  6. geemann

    geemann Thread Starter

    Joined:
    Jan 25, 2003
    Messages:
    4
    I never said I knew all about this issue and if I did I would not waste your or my time. I said I checked all the basic's. I'm alway's open to suggestion's .. I will never have all the anwser's and my friend neither will you. That's why I'm asking for help.. Thanks for the information and I will try any and all info that I have not already used. So Iwill get back and let you guy's know if anything that was posted worked and what I did step by step..

    (system info):
    (intel p4 2ghz cpu)
    (400 mhz FSB)
    (rdram 1ghz)
    (40ghz master 20ghz slave )
    (cdrw and dvd burner )
    (win2000 c: drive)
    (64mb nvidia video card)
    (M/B Core Chipset Intel 845)
    (comcast cable modem)
     
  7. geemann

    geemann Thread Starter

    Joined:
    Jan 25, 2003
    Messages:
    4
    thanks for all the suggestions... the way this issue was resovled
    i loaded winxp cd and used o/s software to delete and rebuilt partition ..... formated and it restored it fully.... for some reason
    i did the same thing with fdisk but it still would not work.. under dos enviorment winxp won't except changes after reboot.. i'm done with winxp ... just not stable even with all the hotfix's and updates... back to win2000 only , for me the most dependable
    (GUI) O/S by microsoft....and by the way i tried the command line: debug < killpart.scr and it still didn't resovle this problem.... thanks again

    thegeemann
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/115230

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice