Solved: Help please, I get 800x600 4bit every time I reboot my pc

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Geana

Thread Starter
Joined
Jan 13, 2005
Messages
17
Since a week or two ago, I had this problem that I can't seem to get rid of, every time I turn on my computer or reboot it, my screen resolution changes to 800x600 and 4 bits, this is really annoying, as it looks horrible, and most things can't work due to lack of colors.

I don't know what can have caused this to happen, and it had never happened to me before, to fix it, I have to turn off the computer for at least 6 hours or so, and then reboot it several times, until it somehow fixes itself, before this, it had always work properly, and I didn't changed nothing in the computer before this problem appeared, any help or instructions would be appreaciated, if you need more information to help me, please ask, and if possible explain how to get it, as I'm not really good at this.

Thank you in advance,

Geana
 
Joined
Jan 28, 2004
Messages
2,187
We'll assume you have XP-can you give us more computer details//video card etc,.

Check your Device Manager [start/right click My Computer/properties/Hardware/device manager] tell us if you see any yellow triangles there and what.
In the meantime do the following;
For openers, let's run spybot and adaware [gotten from links below]. After that I also suggest running Hijack This[link below] then follow the below instructions fully, and post the log in this thread, whereupon it'll be analysed by those-in-the-know here and then appropriate fixes will be suggested..

follow the next instructions on posting the Hijack This log here;

It’s very important that you save the log to its own permanent folder on your hard drive, such as Program Files/Hijack This, or My Documents/Hijack This, (NOT a temporary files folder) or you may loose the ability to undo any changes you make, so that it can create proper back-ups and be able to restore them if necessary.

Close all open windows/and any open web browers and open Hijack This. Click “Scan”. When the scan is finished (it only takes a second), the scan button will change to “Save Log”. Click on “Save Log” and then save it to NotePad. Click on “Edit” – “Select all” – “copy” and then “paste” into the thread.

DO NOT FIX ANYTHING YET;- Await further analysis here.


Right now I'm off for the night, but keep checking in, someone will help you soon I'm sure.
 

Geana

Thread Starter
Joined
Jan 13, 2005
Messages
17
Thank you for answering,
I'm indeed using Windows XP (home edition), after checking in Devices manager, only one thing appears with a yellow triangle, that's:

S3 Graphics ProSavageDDR

Also there are a couple of things that have a red cross over them, this are:

Controladora de host SCSI/RAID
Microtek SimpleSCSI Miniport Drivers
Controladora de bus serie universal (USB)
PCI Device

I had already run both Spymac and Ad-Aware and also Microsoft Antispyware, Spymac always finds DSO Exploit , it fixes it, but it comes up again after every search, Microsoft Antispyware turns out blank, as does Ad-Aware.

This is my Hijackthis log:

Logfile of HijackThis v1.99.0
Scan saved at 6:10:56, on 13/01/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\SYSTEM32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Archivos de programa\Java\j2re1.4.2_06\bin\jusched.exe
C:\Archivos de programa\Archivos comunes\Real\Update_OB\realsched.exe
C:\Archivos de programa\Microsoft AntiSpyware\gcasServ.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Messenger\msmsgs.exe
C:\Archivos de programa\Microsoft AntiSpyware\gcasDtServ.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\System32\svchost.exe
C:\Documents and Settings\Natalia\Mis documentos\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\archivos de programa\google\googletoolbar2.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\archivos de programa\google\googletoolbar2.dll
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Archivos de programa\Java\j2re1.4.2_06\bin\jusched.exe
O4 - HKLM\..\Run: [VTPreset] VTPreset.exe
O4 - HKLM\..\Run: [TkBellExe] "C:\Archivos de programa\Archivos comunes\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Archivos de programa\D-Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\\NeroCheck.exe
O4 - HKLM\..\Run: [gcasServ] "C:\Archivos de programa\Microsoft AntiSpyware\gcasServ.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [Clock] C:\WINDOWS\csrss.exe
O4 - Startup: Microsoft Office OneNote 2003 Quick Launch.lnk = C:\Archivos de programa\Microsoft Office\OFFICE11\ONENOTEM.EXE
O8 - Extra context menu item: &Google Search - res://C:\Archivos de programa\Google\GoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: Backward &Links - res://C:\Archivos de programa\Google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:\Archivos de programa\Google\GoogleToolbar1.dll/cmcache.html
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Si&milar Pages - res://C:\Archivos de programa\Google\GoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Translate into English - res://C:\Archivos de programa\Google\GoogleToolbar1.dll/cmtrans.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll
O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.c...ls/en/x86/client/wuweb_site.cab?1100918607293
O17 - HKLM\System\CCS\Services\Tcpip\..\{FABDB6D8-B148-4FBF-8582-CF55FE512F7A}: NameServer = 200.45.191.35 200.45.191.40
O23 - Service: Servicio del administrador de discos lógicos - Unknown - C:\WINDOWS\System32\dmadmin.exe
O23 - Service: Registro de sucesos - Unknown - C:\WINDOWS\system32\services.exe
O23 - Service: Servicio COM de grabación de CD de IMAPI - Unknown - C:\WINDOWS\System32\imapi.exe
O23 - Service: Escritorio remoto compartido de NetMeeting - Unknown - C:\WINDOWS\System32\mnmsrvc.exe
O23 - Service: Plug and Play - Unknown - C:\WINDOWS\system32\services.exe
O23 - Service: Administrador de sesión de Ayuda de escritorio remoto - Unknown - C:\WINDOWS\system32\sessmgr.exe
O23 - Service: Tarjeta inteligente - Unknown - C:\WINDOWS\System32\SCardSvr.exe
O23 - Service: Registros y alertas de rendimiento - Unknown - C:\WINDOWS\system32\smlogsvc.exe
O23 - Service: Instantáneas de volumen - Unknown - C:\WINDOWS\System32\vssvc.exe
O23 - Service: Adaptador de rendimiento de WMI - Unknown - C:\WINDOWS\System32\wbem\wmiapsrv.exe


Thank you for your help, if anybody else can help me further, I'd appreciate it
 

Geana

Thread Starter
Joined
Jan 13, 2005
Messages
17
I'm still facing this problem, anybody out there who can help me?

Thank you in advance
 
Joined
Jan 28, 2004
Messages
2,187
Those alerts in the Device Manager need fixing promptly- I'd wait about [patiently :rolleyes: ] for some expert directions that'll come along here to help you out. (y)

Regarding HijackThis log;
not to worry, responses don't come for a while sometimes, but usually you'll get some good directions. Likely someone can pinpoint that DSO source and recommend a proper removal. If no response in this forum for a day, then consider asking a moderator here to move this thread into the security forum.... but help will come -not to worry.
 

Geana

Thread Starter
Joined
Jan 13, 2005
Messages
17
Thank you for your advise, I'm sorry if I sounded a little bit impatient, I didn't meant to.
 
Joined
Jan 28, 2004
Messages
2,187
no :D .... don't worry about it, just wanted to let you feel comfy that noones ignoring you and will gladly help you out sooner or a bit later -and with the best advice possible[I can suggest things but you have some things that need looked at overall by experts here] :rolleyes:
 
Joined
Jan 28, 2004
Messages
2,187
I must go for now, but hopefully someone with answers can get to this thread soon enough; (y)
re; DSO exploit / mix of several disabled- warning alerts in Device Manager.
[ps. geana, more regulars will show in a few hours from now]
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I'll try to find someone for the log, then we'll work on the hardware issue. Your drivers need to be reinstalled for the items with the exclamation marks and red x's. Do you have a driver cd for the video card and/or your motherboard?
 

Geana

Thread Starter
Joined
Jan 13, 2005
Messages
17
I'd first like to thank both of you for helping me,

I do have the cds, but before reinstalling them I have to mention that I did that several times before (a week ago or so) and it didn't work, do I have to uninstall them somehow before installing them again? If so I didn't do that before and maybe that's the reason for it not working the last time I tried.
The strange thing was that, after several hours and reboots, everything "fix itself" and when I checked the hardware's drivers, they seem to be working fine and no marks were on them. (I think this happened to the on-board video card and something else, I don't know what most of the other things with crosses are so I don't know what driver to install)

There's also other thing I recalled a couple of minutes ago, I don't know if this could be remotely related, but my problems started after I installed a second network card (I don't think that's the name, in spanish is "placa de red"), which didn't work.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Have you since removed the second card? In Mexico we call them tarjeta de red ;)
 

Geana

Thread Starter
Joined
Jan 13, 2005
Messages
17
I haven't, I had hoped to continue trying until I manage to make it work, but then all the other problems made me postpone that, do you think it'll help? I could also try to test the same monitor in another computer and another monitor in this one. And I'm Argentine by the way.
 
Joined
Sep 21, 2003
Messages
2,243
Hola Geana the best way to fix the exclamation marks and red x's is to login on safe mode as administrator and go over device manager and delate the device with the red x or exclamation marks and reboot the machine windows can ask you sometimes for the drivers so have then ready but most of the time windows will reinstall the drivers for it
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top