Solved: Help Required by Novice.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

1974BEETLE

Thread Starter
Joined
May 22, 2010
Messages
5
Hi
I have a Dell 9200 Desktop.(Purchased new in 2007)
The system is down.
Message at bottom of screen reads:-
Press F1 to Reboot. Press F2 .....

Can anyone talk me through?

Regards
Mike
 
Joined
Apr 20, 2009
Messages
172
Welcome to TSG Mike! :)

You need to provide more information than this. At what time the problem started to occur and what are the other issues that you are facing.Give us more details to help you.
 
Joined
Apr 5, 2008
Messages
11,761
If you push F2 does that give you the boot menu and if you select the Hard drive what happens?
 

1974BEETLE

Thread Starter
Joined
May 22, 2010
Messages
5
Welcome to TSG Mike! :)

You need to provide more information than this. At what time the problem started to occur and what are the other issues that you are facing.Give us more details to help you.
Hi
Thanks for your reply.
I have had various problems with the 9200 which stemmed from
using the Internet without proper Anti-Virus protection in place.
(I believed that the Computer was protected)

The System was up and running a couple of days ago but without
Internet connection.
Could not get on line. Message given: Can not detect an Ethernet Connection

I Tried to Re-Boot the system using the Brown CD Disc supplied with Computer.
This resulted in the Message at bottom of screen:press F1 to reboot. Press F2....etc

I tried Putting in Blue Dell CD Disc and pressing F2,but do not have expertise to follow through.
Screen Colour is Blue and Gives various Dropdown Menus.

I do have an internet connection with my Laptop.
Writing this message on it.
Any suggestions?
Regards
 

1974BEETLE

Thread Starter
Joined
May 22, 2010
Messages
5
Hi
Just to mention that I marked my Case as Resolved,
but it is not.
Things are exactly ther same.
F1 and F2 appearing at the bottom of the Screen.
Assistance sought.
Regards
 

1974BEETLE

Thread Starter
Joined
May 22, 2010
Messages
5
Hi
Thanks for your reply.
The Two DELL Discs are in the Computer Drives. (Colours Blue and Brown)
When I first switch on the Dell 9200, Computer goes through its
process with On Screen Printing then:-
"WINDOWS IS LOADING FILES"
Bar comes across, fills and up white.

Then "WINDOWS VISTA" Comes up
I select Language etc
Then "INSTALL NOW" appears. I click to Start
Asks What Type of Installation do you want?
Only "CUSTOM ADVANCE" can be clicked.
Next this appears:
DISC 0 PARTITION 1 459.9 Gb PRIMARY
DISC 0 PARTITION 2 5.8 Gb LOGICAL

But can not get further.
Mesaage asks "SELECT DRIVERS TO INSTALL"
Clicking on either of the Two Discs in the BROWSE gives "NO DEVICE DRIVERS CAN BE FOUND".
This is as far as I can get.
Can you suggest next step?
Regards
Mike Roberts
 

1974BEETLE

Thread Starter
Joined
May 22, 2010
Messages
5
Hi
Thanks for replying.
The BLUE Disc is DRIVERS AND UTILITIES
The BROWN Disc is OPERATING SYSTEM Reinstallation DVD. WINDOWS VISTA
Both of above supplied with Computer.
Regards
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top