1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Help setting up a home network

Discussion in 'Networking' started by bewilder2, Jul 15, 2006.

Thread Status:
Not open for further replies.
  1. bewilder2

    bewilder2 Thread Starter

    Jul 15, 2006
    Okay, I have my home computer running XP, and my laptop running XP Media Center. Both have good, fairly recent hardware (good P4/dual cores, network cards, hard drives, etc.) I got both to access the internet through my router, the desktop through wire, laptop through wireless connection, and both work very well.

    But I have tried to set up a home network, and I'm not quite there. On my laptop, when clicking "workgroup computers", I am able to see both computers there. But when I click "Desktop" (my wired computer) it says that "Desktop is not accessible. You might not have permission to use the network resource. Contact the admin... blah blah," then one line down "The network path was not found."

    On my desktop, when I click on just "view workgroup computers" it takes some seconds and then comes up with "homenetwork is not accesible. You might not have permission to use the network resource. Contact the admin... blah blah," then one line down "The list of servers for this workgroup is not currently available."

    I am running McAfee on my laptop and Norton '06 on my desktop. I excluded each other computer on the firewall lists, I checked to make sure share files was clicked on each, I turned off the firewalls on each, and it stills comes up with the same things. Windows Firewalls are off and always have been.

    I am thinking that the problem lies with the desktop computer. But help please?
  2. TerryNet

    TerryNet Moderator

    Mar 23, 2005
    First Name:
    To open a Command Window: Start - Run - cmd - OK

    To determine a computer's IP address: open a Command Window and type
    ipconfig /all

    Now for some troubleshooting:

    1. On each PC open a Command window and type
    ping IPofOther (where IPofOther is the IP address of the other PC)

    Do you get Replies, or do you get packets lost?

    If you got Replies,

    2. Do the same ping except use the Computer Name of the other computer:
    ping NameOfOtherPC

    Replies or lost packets?

    If you got Replies to either or both,

    3. Then
    Start - Run - \\IPofOther - OK

    With luck after about a minute you should get an explorer window showing the other PC's shares. If not, what is the error message?

    If (1) failed (packets lost), you need to uninstall or properly configure your 3rd party firewalls. And please note that many firewall users have learned through sad experience that "uninstall" does NOT mean "disable" or "turn off." :(
  3. darylzero


    Jul 9, 2006
    Is this what you did on the Norton 2006? (from symantec.com)


    You have multiple computers, either in your home or small business environment that are part of a network. After you install Norton AntiVirus, either as a stand-alone program or as part of Norton SystemWorks, that computer no longer detects other networked computers.

    To fix the problem, create a program rule in Internet Worm Protection for the IP address of each other computer connected to the network. Read the following sections for detailed instructions.

    Locate the IP address of your networked computers
    Determine the IP addresses of the other computers that are on the network. If you do not know how to determine the IP address of a computer, see the document How to determine your computer's IP address before continuing with this document. When you know the IP address, continue on to the next section.

    Create a new Internet Worm Protection program rule for each IP address
    Follow these steps to create a program rule for the IP address for each computer on your network.

    To create a new program rule

    1. Start Norton AntiVirus.
    If Norton AntiVirus is installed as part of Norton SystemWorks, then start that program.
    2. Click Options.
    If you see a menu, click Norton AntiVirus.
    3. In the left pane, click Internet Worm Protection.
    4. In the right pane, click General Rules.
    5. Click Add.
    6. Select Permit.
    7. Click Next.
    8. Click Only the computers and sites listed below.
    9. Click Add.
    10. Click Individually and then type the IP address of each computer on the network.
    If you have more then one other computer, type each IP address separated by a space.
    11. Click OK.
    12. Click Next.
    13. Click TCP and UDP. Also, click All types of communication (all ports, local and remote)
    These entries should be checked by default.
    14. Click Next.
    15. Click Next.
    16. Type a name for this rule. For example: Computers on my home network.
    17. Click Next.
    18. Click Finish.

    Go on to the next section and follow the steps to move the new rule to the top of the list.

    To move the new rule to the top of the list

    1. On the General Rules screen, on the right of the screen, move the slider down to the bottom of the screen.
    2. In the center pane, click the new rule that you just created.
    3. Click the Move Up button repeatedly until the rule appears at the top of the list.
    4. Click OK.

    I don't know what version of McAfee you have but here is the config guide:

    Summary: This document shows how to configure McAfee Firewall to allow Print and File Sharing

    Configure McAfee Firewall

    1. Right click on the McAfee Guardian icon in the lower right corner of the screen (by the time display)
    1. If the icon is not there, go to: Start
    2. Programs
    3. McAfee
    2. Highlight McAfee Firewall in the list.
    3. Left Click on ''Run McAfee Firewall'' (or just ''McAfee Firewall'').
    4. Click on the Green arrow next to ''McAfee Firewall is not running, start McAfee Firewall''. (Not required if Firewall is already running)
    5. Click on ''Pick a Task''.
    6. Click on ''Configure Advanced Settings''.
    7. Click on ''Configure Network Adapter Settings''. (You cannot see the Network Adapters if Firewall is not running)
    8. Click on the Network Adapter so that it is highlighted. (If there is more than 1 adapter, repeat these instructions for each adapter)
    9. Click on ''View or change the properties of this adapter''.
    10. Click on the DHCP tab. Check the Box next to ''Allow DHCP''. Click Apply.
    11. Click on the ARP tab. Check the Box next to ''Allow ARP''.
    12. Click on the NetBios Over TCP tab.
    13. Check the box next to ''Allow me to reach other system shares''.
    14. Check the box next to ''Allow others to reach my shares''. Click Apply.
    15. Click on the Other Protocols tab.
    16. Check the box next to ''Allow Protocols other than IP, ARP and RARP''.
    17. Scroll down the list of Other Protocols and highlight IPX in IP.
    18. Check the box next to ''Allow''.
    19. Uncheck the box next to Block Fragments. Click Apply.
  4. bewilder2

    bewilder2 Thread Starter

    Jul 15, 2006
    I got up to 3 with my desktop pinging my laptop, then it came up with "The network path was not found".

    I lost all 4 packets pinging my desktop from my laptop.

    Looks like I'll be re-installing my norton here...
  5. bewilder2

    bewilder2 Thread Starter

    Jul 15, 2006
    I got it working, thanks guys. The Norton re-install did it, as well as turning on some services that I turned off when I had no network. :)
  6. TerryNet

    TerryNet Moderator

    Mar 23, 2005
    First Name:
    Glad you got it working! Was good for you to look at your Services. When I first started networking I also found that earlier I had turned off some services that "I'll never need this."
  7. Pinki Tuscaderro

    Pinki Tuscaderro

    Jul 16, 2006
    If you are able to view both computers in your work group then you have properly setup your network. Once you have come to this point, it is always a good idea to go into your administrative tools and configure your user rights assignments and local security policy, in able to delegate access to your network according to your personal preferences/needs.

    Take these steps in this order:

    * Start menu
    * Control Panel
    * Administrative Tools
    * Local Security Policy
    * Local Policies
    * User Rights Assignment
    * Log on Locally - Right click, select properties and enter the user accounts and/or computers that you would like to allow access to your network.
    * Go to your network places and see if permissions have been granted.

    NOTE: you will find extensive options for configuring the various security parameters in your administrative tools. It is advisable to modify with caution. Fine tune your configuration as you become more familiar with networking and its' protocols.

    I hope this helps. If not, I have other possible solutions. I have been through the DIY Networking Nightmare. Good luck! Let me know how it goes.:) (y)
  8. ~Candy~

    ~Candy~ Retired Administrator

    Jan 27, 2001
    Looks like the thread is already solved ;)
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/483341

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice