1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Help with adding pictures to outlook express 6??

Discussion in 'Web & Email' started by Tonypst, Nov 29, 2012.

Thread Status:
Not open for further replies.
  1. Tonypst

    Tonypst Thread Starter

    Joined:
    May 23, 2012
    Messages:
    6
    I am having troubled with adding a picture with text to outlook express 6. Here is what I have tried without success.
    I have opened a new "create mail" and inserted the picture.
    I then copy the source code and paste it to a "notepad".
    From there I type in my name, followed by contact info above where the picture will be.
    I then save the picture as "signature.html"
    Then I open "tools" and add it to the signature

    So it all works fine until I open a new "create mail"
    The picture is there with all of my info but the problem is this...
    The format comes out wrong on my name and info. I type it as follows

    name
    company
    office phone
    cell phone
    fax

    The way it comes out is as follows

    name company office phone cell phone fax

    It takes everything I type and just puts it in a continuous line.

    Could someone please let me know how to fix this issue or if it is even possible?
     
  2. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,176
    You can fix it one of two ways.

    1: Edit the html sig file in notepad and put a break tag between the text you want on different lines.

    name<br>company<br>office phone<br>cell phone<br>fax will display as
    name
    company
    office phone
    cell phone
    fax

    2: When creating the sig in OE, create it with the text already there above the picture so it looks the way you want (font color, style and size), then copy the source code and save it. Let OE put the proper HTML tags where they belong.
     
  3. Tonypst

    Tonypst Thread Starter

    Joined:
    May 23, 2012
    Messages:
    6
    That worked!! Thanks you so much for the help
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1078793

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice