1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Help with new external hd please

Discussion in 'Hardware' started by nj12nets, Feb 16, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. nj12nets

    nj12nets Thread Starter

    Joined:
    Feb 8, 2005
    Messages:
    202
    i just bought a hd and a enclosure. i set it all up and xp recognized it. it shows as connectd in device manager but not in my computer. i cant use it yet. what do i do? please help soon! i dont know if i need to format the drive. Please help as asoon as possible
     
  2. timothye

    timothye

    Joined:
    Nov 19, 2004
    Messages:
    743
    so you cant see it in my computer when you click on it . all you can see is your c: drive , and not the new 1 ?
    i would hit windows update and see if there is a driver your missing .. its not the best but works most of the time .. try it and let us know
     
  3. bkdc

    bkdc

    Joined:
    Apr 23, 2003
    Messages:
    489
    Do you have the jumper on the hd set correctly? They should be set for master.
    The jumper setting should be displayed on the disk label and/or in the documetation.
    Did XP say "found new hardware" when you turned it on?
     
  4. DaveBurnett

    DaveBurnett Account Closed

    Joined:
    Nov 11, 2002
    Messages:
    12,970
    You need to prepare and format the drive before it can be seen in My Computer.
    Right Click on My Computer and select Management tools. Then select Disk management. Int the new right hand panel you should see all the disk drives connected. Click on the new one and allocate a partition and format it.
     
  5. nj12nets

    nj12nets Thread Starter

    Joined:
    Feb 8, 2005
    Messages:
    202
    ill try the formatting, its on master . it did say that right away and it said installd. lemme try the formatting
     
  6. nj12nets

    nj12nets Thread Starter

    Joined:
    Feb 8, 2005
    Messages:
    202
    formatting...seems to be working so far ill keep u updated
     
  7. nj12nets

    nj12nets Thread Starter

    Joined:
    Feb 8, 2005
    Messages:
    202
    thank u guys it worked...ill say thread solved
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/331431

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice