Solved: help with problem with proper display of forum info

skyfox

Thread Starter
Joined
Apr 11, 2007
Messages
48
HI. I've used this forum many times before and today noticed weird thing happening that never happened before. After I post or reply, the web page comes back in a strange format. Like just words, without the borders, etc. when I hit resend button (firefox browser) the page comes back with its usual format. Is this a problem at FTG site end or problem at my end.

Also, It may be that I'm just not doing it right, but when I wrote a reply to a specific thread, it ended up somewhere else, the intial post had about 3 pages, so maybe it just looked like another area if new replies automatically go to the end? The thread was in a post under general security forum, started by pcmoron321 asking about free protection. When I submitted my post it was among what appeared to be a ongoing conversation about insults, etc, rather than the protection issue the post was supposed to be about. thanks for any info regarding these two things.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
HI. I've used this forum many times before and today noticed weird thing happening that never happened before. After I post or reply, the web page comes back in a strange format. Like just words, without the borders, etc. when I hit resend button (firefox browser) the page comes back with its usual format. Is this a problem at FTG site end or problem at my end.
That's normally an issue with your connection.

Also, It may be that I'm just not doing it right, but when I wrote a reply to a specific thread, it ended up somewhere else, the intial post had about 3 pages, so maybe it just looked like another area if new replies automatically go to the end? The thread was in a post under general security forum, started by pcmoron321 asking about free protection. When I submitted my post it was among what appeared to be a ongoing conversation about insults, etc, rather than the protection issue the post was supposed to be about. thanks for any info regarding these two things.
I have no idea what happened here, point to the exact post and a moderator can move it for you.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
119,984
You did have a post in that thread you referred to in the General Security forum but it didn't end up somewhere else, you deleted it yourself. :)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top