Solved: Here We Go Again!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sueb_51

Thread Starter
Joined
May 13, 2004
Messages
1,095
Hey guys, back to bug u again. Now my other daughter has screwed up her computer downloading music from morpheus. I tried to download hjt, but when i do it opens in imaging. I don't know what i am supposed to do here. I tried to download spybot and it says a required dll. file is missing. any help would be appreciated. I deleted morpheus.
 

sueb_51

Thread Starter
Joined
May 13, 2004
Messages
1,095
thanx Cookie!! my daughter doesn't live with me but i have forwarded her the instructions u gave me. I'll get back to ya. Funny thing, both of my daughters downloaded the music site Morpheus and both had the same problem. ummmm is that the problem perhaps??
 
Joined
Jan 17, 2004
Messages
553
The "free" music download sites make their money by putting adware and other neat stuff on you. So much for free huh.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,066
OK, that's fine.

And ditto to what Bosshogg151 said.

:)
 

sueb_51

Thread Starter
Joined
May 13, 2004
Messages
1,095
This is the first chance that I have had to get back to you about this computer sorry!! I downloaded hijackthis but it still keeps coming up in imaging!!! I have noooo clue what to do!!
 

sueb_51

Thread Starter
Joined
May 13, 2004
Messages
1,095
she has a webcam installed on here but I don't see what that would have to do with opening a file!! sorry I sound sooooo dumb:(
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,066
Have her download and run the following programs. After they clean up some stuff she may be able to get Hijack This to open properly. There could also be a problem with her Notepad. Ask her to do a search for Notepad.exe and tell me how many she has and where they are located. Also, right click on each one and let me know the size, if there's a version tab and the date created.

Please download and run the following program(s):

AD-AWARE


Go here: http://www.lavasoftusa.com/support/download/
and download Ad-Aware SE Personal

Install the program and launch it.

First, in the bottom right-hand corner of the main window click on Check for updates now then click Connect and download the latest reference files.

Then, in the main window: Click Start and under Select a scan Mode tick Perform full system scan.

Then, deselect Search for negligible risk entries.

To start the scan, click the Next button.

When the scan is finished mark everything for removal and get rid of it. (Right-click the window and choose select all from the drop down menu and then click Next)

Restart your computer.


SPYBOT SEARCH & DESTROY

http://majorgeeks.com/download2471.html

Open Spybot Search & Destroy (Click Start, Programs, Spybot S&D (Advanced Mode). Click online, Search for updates, Download all available updates. Close all Browser windows, Click ''Check for Problems''. Anything that needs to be fixed it will show in red and have a green check in the box to the left. Click ''Fix Selected Problems'', Then restart your computer.

Then, after rebooting, try again to get a Hijack This log.
 

sueb_51

Thread Starter
Joined
May 13, 2004
Messages
1,095
k i'm back home again but i can forward the instructions to her. I already ran adaware and spybot and they both found a few things. She tells me now that when she downloads all her pics now they also open in imaging. i'll instruct her to do what u said then get back to you k? thanx for you time, much appreciated :)
 

sueb_51

Thread Starter
Joined
May 13, 2004
Messages
1,095
Hey cookie!! Finally got hjt to work which i am sending you. I ran all the other virus scanners and found some things. Would appreciate it if you could have a look thanx.by the way I am where the computer is right now lol
 

sueb_51

Thread Starter
Joined
May 13, 2004
Messages
1,095
Hey cookie!! Finally got hjt to work which i am sending you. I ran all the other virus scanners and found some things. Would appreciate it if you could have a look thanx.by the way I Logfile of HijackThis v1.99.1
Scan saved at 8:11:08 PM, on 2/19/05
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS.001\SYSTEM\KERNEL32.DLL
C:\WINDOWS.001\SYSTEM\MSGSRV32.EXE
C:\WINDOWS.001\SYSTEM\MPREXE.EXE
C:\WINDOWS.001\SYSTEM\mmtask.tsk
C:\WINDOWS.001\SYSTEM\MSTASK.EXE
C:\WINDOWS.001\EXPLORER.EXE
C:\WINDOWS.001\SYSTEM\RNAAPP.EXE
C:\WINDOWS.001\SYSTEM\TAPISRV.EXE
C:\WINDOWS.001\TASKMON.EXE
C:\WINDOWS.001\SYSTEM\SYSTRAY.EXE
C:\WINDOWS.001\SYSTEM\INTELCDX.EXE
C:\WINDOWS.001\LOADQM.EXE
C:\WINDOWS.001\SYSTEM\STIMON.EXE
C:\PROGRAM FILES\ULEAD SYSTEMS\ULEAD PHOTO EXPLORER 8.0 SE BASIC\MONITOR.EXE
C:\WINDOWS.001\SYSTEM\WADRTFO.EXE
C:\PROGRAM FILES\MSN MESSENGER\MSNMSGR.EXE
C:\PROGRAM FILES\YAHOO!\MESSENGER\YPAGER.EXE
C:\PROGRAM FILES\WINZIP\WZQKPICK.EXE
C:\WINDOWS.001\SYSTEM\PSTORES.EXE
C:\WINDOWS.001\SYSTEM\DDHELP.EXE
C:\WINDOWS.001\SYSTEM\WMIEXE.EXE
C:\WINDOWS.001\CALC.EXE
C:\PROGRAM FILES\WINZIP\WINZIP32.EXE
C:\WINDOWS.001\TEMP\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.seekerbar.com/ie.aspx?tb_id=50154
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.hotmail.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,SearchAssistant = http://www.seekerbar.com/ie.aspx?tb_id=50154
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://red.clientapps.yahoo.com/cus.../*http://www.yahoo.com/ext/search/search.html
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://red.clientapps.yahoo.com/customize/ie/defaults/su/ymsgr6/*http://www.yahoo.com
R3 - Default URLSearchHook is missing
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS.001\SYSTEM\MSDXM.OCX
O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS.001\scanregw.exe /autorun
O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS.001\taskmon.exe
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\Run: [IntelSMAPL] IntelCdx.exe
O4 - HKLM\..\Run: [LoadQM] loadqm.exe
O4 - HKLM\..\Run: [StillImageMonitor] C:\WINDOWS.001\SYSTEM\STIMON.EXE
O4 - HKLM\..\Run: [Ulead AutoDetector] C:\Program Files\Ulead Systems\Ulead Photo Explorer 8.0 SE Basic\Monitor.exe
O4 - HKLM\..\Run: [wadrtfo] c:\windows.001\system\wadrtfo.exe
O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
O4 - HKLM\..\RunServices: [WinTools] C:\PROGRA~1\COMMON~1\WINTOOLS\WTOOLSA.EXE
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [Yahoo! Pager] C:\Program Files\Yahoo!\Messenger\ypager.exe -quiet
O4 - Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE
O8 - Extra context menu item: &Search - http://bar.mywebsearch.com/menusearch.html?p=ZBzeb032YYCA
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS.001\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS.001\web\related.htm
O13 - WWW. Prefix: http://
O16 - DPF: Yahoo! Pool 2 - http://download.games.yahoo.com/games/clients/y/pote_x.cab
O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - http://ak.imgfarm.com/images/nocache/funwebproducts/ei-2/FunBuddyIconsFWBInitialSetup1.0.0.8-2.cab
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://by17fd.bay17.hotmail.msn.com/resources/MsnPUpld.cab
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab
O16 - DPF: {17D72920-7A15-11D4-921E-0080C8DA7A5E} (AimSp32 Class) - http://rimmel.ai-media.com/save/makeover.cab
O16 - DPF: {2B1AA38D-2D12-11D5-AAD0-00C04FA03D78} (LocalExec Control) - https://intranet3.flemingc.on.ca/np...gadgets.shortcut.ShortcutGadget/LocalExec.CAB
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://messenger.zone.msn.com/binary/ZIntro.cab32846.cab
O16 - DPF: {14B87622-7E19-4EA8-93B3-97215F77A6BC} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab31267.cab
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMessengerSetupDownloader.cab
O16 - DPF: {DA758BB1-5F89-4465-975F-8D7179A4BCF3} (WheelofFortune Object) - http://messenger.zone.msn.com/binary/WoF.cab31267.cab
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab31267.cab

am where the computer is right now lol
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,066
Go to Control Panel - Add/Remove programs and remove:

WinTools or WinTools for Internet Explorer V2 or WinTools Easy Installer

Rescan with Hijack This, close all browser windows except Hijack This, put a check mark beside these entries and click “fix checked”.

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.seekerbar.com/ie.aspx?tb_id=50154

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,SearchAssistant = http://www.seekerbar.com/ie.aspx?tb_id=50154

R3 - Default URLSearchHook is missing

O4 - HKLM\..\Run: [wadrtfo] c:\windows.001\system\wadrtfo.exe

O4 - HKLM\..\RunServices: [WinTools] C:\PROGRA~1\COMMON~1\WINTOOLS\WTOOLSA.EXE

O8 - Extra context menu item: &Search - http://bar.mywebsearch.com/menusear...?p=ZBzeb032YYCA

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} –
C:\WINDOWS.001\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS.001\web\related.htm

O13 - WWW. Prefix: http://

O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - http://ak.imgfarm.com/images/nocach...up1.0.0.8-2.cab


Then boot to safe mode (see how below), locate and delete these files and/or folders:

These files may be hidden so please do this:

Open My Computer.
Select the View menu and click Folder Options.
Select the View Tab.
In the Hidden files section select “show all files”
Click OK

c:\windows.001\system\wadrtfo.exe - file
C:\PROGRA~1\COMMON~1\WINTOOLS - folder

How to restart to safe mode:
http://service1.symantec.com/SUPPOR...2001052409420406?OpenDocument&src=sec_doc_nam

Reboot and post another log please.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top