Solved: Home network Path Not Found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

palomino

Thread Starter
Joined
Apr 16, 2008
Messages
11
I have attached my home network configuration. Only one part is not working. When the David-PC (win 7) tries to access the SharpeLaptop (XP) i get error code 0x80070035; NETWORK PATH NOT FOUND. This fails on wireless or ethernet hookup. All PC's are using McAfee Virus software which is supplied with ATT U-verse service. Trying to access the the daves-dell PC (XP) works fine Either of the 2 XP PC's can access the David-PC OK. The only failure is trying to access the laptop from the David-PC.
If I disable the McAfee firewall on the laptop, then the David-PC can access the laptop. I have tried duplicating all the McAfee settings of the two XP PC's and still fails.
Any ideas???
 

Attachments

palomino

Thread Starter
Joined
Apr 16, 2008
Messages
11
Even though all 3 PC's had the same McAfee Virus protection program, apparently the one on the laptop was corrupted. I reloaded the program on the laptop and now all is working okay.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top