Solved: Hotfix KB893066 failed to install.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tripper552

Thread Starter
Joined
Jan 4, 2006
Messages
11
I just bought an Emachine 3107 with Windows XP home. I immediately checked for all updates. I ran through this until no updates were available. I removed my free trial of McAfee and all the AOL software (I didn't like them) before the Microsoft updates. I installed Zonealarm Pro, and AVG for virus protection. I also installed Spybot Search & Destroy. I have done more than one virus scan with different products, and they have all been clean. I scanned my computer with Belarc Advisor, every thing checked out alright except the Microsoft Hotfix KB893066. Belarc said it failed, and needs to be reinstalled. I cannot find the download in my "Add/Remove Programs". How do I reinstall the program? My computer seems to be too slow loading websites sometimes, and it seems that I get the "cannot find server" more than I should. I would appreciate it, if anyone has any ideas or suggestions. Thanks, Tripper
 

tripper552

Thread Starter
Joined
Jan 4, 2006
Messages
11
Imidiot,
I want to thank you. I downloaded the fix again, ran Belarc, and my problem was solved.
Thank you, Tripper (y) (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top