[SOLVED] How Do I disable the connecting screech sound

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

BeeCool14

Thread Starter
Joined
Oct 19, 2001
Messages
4
Hello,

I heard that the screeching sound while connecting online can be turned off or disabled, but how do I this? Thanks.
 
Joined
Jun 8, 2001
Messages
3,054
In order to silence the modem..............

Ctrl Panel> Modems> Properties> General Tab> Set the speaker volume to off.

Ctrl Panel> Modems> Properties> Connection Tab> Advanced>
In the "Extra Settings" Field type in "m0" just an m and a zero

Let us know how that worked out.

DS
 
Joined
Dec 2, 1998
Messages
2,736
If that doesn't work (because sometimes it doesn't), go to My Computer, Dial-Up Networking, right-click your DUN connection and choose properies, click Configure on the General tab. You can lower it there also.

And if that doesn't work, on the same place as Dark Star took you, choose the Connection tab, then click Advance and add 'm0' (no quotes and that's a zero not the letter) to the Extra settings.
 
Joined
Dec 2, 1998
Messages
2,736
ya little sneak! :)
You had me second guessing myself there when I looked at your post above mine again and saw it mentioned the m0 thing. Thought I was losing my mind til I saw the edit time! (don't do that to my mind - it's friday and I'm blonde - nuff said!)
 
Joined
Jun 8, 2001
Messages
3,054
:p LOL

.......Just want to be sure you're paying attention.

Thanx for correcting that, you're alright :cool:

DS
 

BeeCool14

Thread Starter
Joined
Oct 19, 2001
Messages
4
Thank you Dark Star and Angel.
Glad there are people like you helping people like me.
:)
 

BeeCool14

Thread Starter
Joined
Oct 19, 2001
Messages
4
Hello again,

I followed Dark Star's and Angel's directions to silence the dial-up connecting sounds (and screeches), and even rebooted, but still have the connecting sound. I know this is no real big deal, considering the world's problems.
Many months ago, I read online somewhere, I don't remember where, how to silence this sound. I then had AOL 6.0 ( from the mention of aol you must know I'm not pc literate). Well, I was able to silence the dial-up sounds. Now, I have upgraded to aol 7.0 and the dial-up sounds are back. But, only with 7.0, not with 6.0. ( I haven't removed 6.0 yet) AGain, this sound thing isn't all that important, I just thought it would be easy to silence it. And now that I'm hearing that screechy sound again, I appreciate the quiet.
Thank you for your help.
:rolleyes:
 
Joined
Sep 19, 1999
Messages
1,843
Go back and redo what Angel and Dark Star said but try it as "ATM0" in case it requires the AT(attention) command to get it to set the modem sound to null.
 
Joined
Feb 12, 1999
Messages
1,220
BeeCool14,

If found this using Google.com. From AOL Tips and Tricks:

"Many new users don't know they can silence their modems. At the Signon Screen, click Setup, then Expert Setup, then the Device tab, then the Edit button, select Off from the Speaker Volume slot."

I hope this helps.
 
Joined
Mar 12, 2001
Messages
912
Am I just being dense here or am I the only one using a speaker system with a volume control knob?

During dial up I just turn the darned thing to the left and silence prevails.

If you go through the Connections or Settings route you will lose the ability, without revisiting those amendments you have made, to listen in to your modem when you suspect something else is going on with the line.

Silence may be golden, but I wouldn't perforate my eardrums just because my neighbour liked Napalm Death at full throttle!
 
Joined
Feb 12, 1999
Messages
1,220
Mike C UK,

You indicate that the dial-up/handshaking noises come from your speaker system?

That's odd. What brand of modem do you have?

All the modems I've used, have had a built-in speaker. It is this speaker that we have been attempting to quiet.

Depending on the modem driver, this can usually be done by using the slider-bar in Modem Properties, and if not, then by adding one of the intialization strings provided. I was thinking that the AOL connection software may over-ride these settings.

Assuming we are able to quiet BeeCool14's dial-up/handshaking noises, the sound can always re-enabled in order to listen to the connection. I've never really had consistant connection problems (knock on wood), so it's all just been noise to me. :D
 
Joined
Mar 12, 2001
Messages
912
Hi Ratboy - cool Avatar by the way.

Internal modem is an Arch Tek AMR 56k Modem Riser card and the sounds def. come out of my speaker system.

In Modem Properties I have volume slider adjusted to one click above the Off stop.

All sounds are controlled by my Creative SBLive! software and run through their 5.1 Surround Sound speaker system.
(Wife complaining of headache from connection screeching at full volume causing floor vibrations while testing.)

Entire sound output controlled by finger switch on underside of desk. There are n uncontrolled sounds emanating from the modem itself that are detectable.
 

BeeCool14

Thread Starter
Joined
Oct 19, 2001
Messages
4
Thanks to all of you that answered my query, but special thx to Ratboy. You hit it right on the head. Thanks for the tip.
:)
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top