1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] How to ENABLE THUMBNAIL view in 98se.

Discussion in 'Earlier Versions of Windows' started by BigDaveinNJ, Sep 10, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    How can I have some of my folders set to ENABLE THUMBNAIL VIEW... which comes in handy when viewing images within a folder? I have Win98se and can't seem to find out how to do it.

    I see options for views etc... but don't see ENABLE THUMBNAIL VIEW.

    Thank you

    DAVID
     
  2. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    It's been a while and I don't have W98 to check this but I seem to remember that you need to select "View as a Webpage" to get the option for ThumbNail View. If I'm wrong I'm sure someone will let me know. :)
     
  3. BigDaveinNJ

    BigDaveinNJ Thread Starter

    Joined:
    Jun 9, 2000
    Messages:
    895
    I found out how. Right-Click within the folder, choose the option to ENABLE THUMBNAIL VIEW. Thanks for your help also Bryan... as always.

    DAVID
     
  4. Cowboy622

    Cowboy622

    Joined:
    Oct 4, 2001
    Messages:
    783
    Thumbnails and previews (cumulative post of cures I got from other posts)


    http://www.computerhope.com/issues/ch000284.htm

    See: http://support.microsoft.com/?scid=176882

    OR

    Try #6 here: http://www.geocities.com/Paris/Music/9899/

    Download, unzip, place the reg file into a folder and doubleclick on it to merge it. See if the previews are back now.

    or see here: http://www.geocities.com/one_human/advanced.html#imagefix

    Try this

    Go to Start | Run
    Type in or copy the following:

    regsvr32 thumbvw.dll


    I also had this problem with the previewing in the left pane in win98. Someone told me to do this to solve another problem of mine and it fixed this as well:

    click on the run button on the startmenu. Type this (without the quotations) "regsvr32 webvw.dll" . It should say something like webvw.ddl succeded. Maybe this will work for you.

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;192573

    Image Previews Not Displayed in Windows Explorer- above link

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;176882

    How to Enable the Thumbnail View for Folders in Windows Explorer- above link

    Sorry, I didn't see that you'd fixed the problem!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272558

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice