1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: How to enable WOL (Wake on Lan) in the BIOS

Discussion in 'Networking' started by kyle7119, Feb 26, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. kyle7119

    kyle7119 Thread Starter

    Joined:
    Jan 31, 2009
    Messages:
    147
    I am trying to setup up my home computer to work with WOL. I have selected the "Allow this device to being the computer out of standby" in the Device Manager under Network Adapters. After doing a google search, I have also discovered that I need to enable WOL in my computer BIOS settings. I have reached the BIOS settings, but I cannot find any selection to enable WOL. I think the computer is new enough (2 years old) to be WOL compatible, though. How do I turn it on in BIOS? There appears to be no manual for this motherboard, and there is nothing about it in the Dell XPS 400 Owner's Manual.

    Dell XPS 400

    Motherboard
    Model: Dell Inc. 0FJ030
    Chipset: Intel 945P (Lakeport-P) + ICH7DH
     
  2. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
    Why do I see it on page 118 of your manual?

    Code:
    Power Management
    
    Remote Wake Up: This option allows the computer to power up when a NIC or Remote
    Wakeup-capable modem receives a wake up signal.
    On is the default setting. On w/ Boot to NIC allows the computer to
    attempt to boot from a network prior to using the boot sequence.
    NOTE: Normally, the system can be powered up remotely from suspend mode,
    hibernate mode, or when powered off. When Low Power Mode (in the Power
    Management menu) is enabled, the computer can only be powered up
    remotely from Suspend.
     
  3. kyle7119

    kyle7119 Thread Starter

    Joined:
    Jan 31, 2009
    Messages:
    147
    Sorry, I feel stupid now. I had looked at the manual and after seeing that it was 148 pages long decided that the best way to do things was to search the pdf for "Wake on Lan" or "WOL." It didn't find either of these terms. I guess I should have search for "BIOS." As for my BIOS settings. I don't see anything in my BIOS that resembles this option. It has the the other options but but not the Remote Wakeup option. Thanks for being patient with me. I honestly tried so hard to find the answer before posting the question here.
     
  4. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
    And you looked under Power Management settings?
    If it is not there then I would call Dell.

    Maybe a BIOS update is in order.
     
  5. kyle7119

    kyle7119 Thread Starter

    Joined:
    Jan 31, 2009
    Messages:
    147
    It is not in the power management settings so I guess I will do the BIOS update.
     
  6. kyle7119

    kyle7119 Thread Starter

    Joined:
    Jan 31, 2009
    Messages:
    147
    Not sure what to say. I updated the BIOS and the "Low Power Mode" and the "Remote Wake Up" settings are still missing from the BIOS "Power Management" menu. Although I really hate calling customer support, I guess that is my only option left.
     
  7. kyle7119

    kyle7119 Thread Starter

    Joined:
    Jan 31, 2009
    Messages:
    147
    I called Dell and it turns out that my network interface card does not support remote wake Up. I guess I will have to buy a different network card if I want to do this.
     
  8. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
    Posted via Mobile Device
    WOW! I can't believe Dell would be that cheap to do that. Is that nic onboard or in a pci slot. I haven't seen a nic that couldn't do WOL in probably 10 years. It is weird because the manual also talks about PXE Network boot. I usually recommend Dell and Hp to most people.
     
  9. kyle7119

    kyle7119 Thread Starter

    Joined:
    Jan 31, 2009
    Messages:
    147
    Maybe there is something else I'm missing. The guy from Dell told me that is was PROBABLY my NIC or modem but it may be something else. Take a look at this article I found.

    http://en.community.dell.com/forums/p/2606335/2789141.aspx#2789141

    specifically take a look at this post
    ------------------------------------------------------------------------
    Re: Enabling wake up on Lan in Dimension 8300

    22 Feb 2005 07:04PM
    ...very old thread.. but i found a solution to the problem...

    to enable WOL on the onboard network interface on dimension 8300 system, you first need to get the following software from the dell hp

    Dell Client Configuration Utility (i used version v.1.1.111.0, A00)

    http://support.dell.com/support/downloads/format.aspx?releaseid=R73202

    this tool is normally only for business systems like optiplex, but after trying this tool at work on my business machine, i thought, why not give it a try on my dimension 8300 system at home...

    ...get this tool, install it... start it... first select get values ... crate package... run the created .exe ..now you have a "DCCUResults.xml" with the BIOS settings of your system.. now to actually enable WOL, you need the "set values" tab of the tool ... here the important settings are:

    WakeupOnLAN 6 = Enabled for all NICs
    WakeupOnLANMethod 3 = Magic Packet

    create package, run it... voila... WOL should work now...
    ------------------------------------------------------------------------
     
  10. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
    I don't know why dell would do this. I wouldn't run an old utility like that with a new machine. I would call Dell back and tell them this is unacceptable.

    I have two dell laptops. Both of which have wake on lan. The Inspiron didn't even come with an onboard NIC. It is an old Celeron 800 machine. I installed one on it just the other day and the Wake On lan function is in the BIOS. My wifes laptop which is about 5 years old also has this function. My Uncles Dell Desktop which is about 4 years old also has WOL.

    I would be jacking somebody up at Dell if it was my computer. I have dealt with the retards from India when we got my wifes laptop. All I had to do was threaten them that I was going to return it because I had a 90 money back guarantee on it and they instantly said I would be sent a new laptop. Interestingly enough, the new laptop came with a new BIOS on it that wasn't even posted on their website. They new they had Power Management issues with that model but didn't want to admit it.
     
  11. kyle7119

    kyle7119 Thread Starter

    Joined:
    Jan 31, 2009
    Messages:
    147
    Yea, I don't think that I have too much negotiation room there because the computer is 2 years old and all of the warranties have expired on it. I guess I will just have to live with out WOL. Thanks.
     
  12. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
    I would at least post something on the Dell support forums. You might get a better answer there.
     
  13. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
  14. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
  15. kyle7119

    kyle7119 Thread Starter

    Joined:
    Jan 31, 2009
    Messages:
    147
    Weird, why would Dell do that. . . ?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/804513