Solved: HP Envy 14 Wireless Light Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kaltiz

Thread Starter
Joined
Oct 1, 2008
Messages
20
I have an Envy 14, there is a function key that allows you to enable and disable the wireless card in the notebook. When enabled a white light should appear, when Disabled an orange. The key enables and disables the card however does not change colour. I am 100% sure that it disables the wireless because I cannot connect to any networks, it than re-enables it aswell. When powering off the laptop the light will turn orange, but this is the only time I have seen it turn orange.

It's a little issue, and with this "top of the line" laptop I would expect it to be pretty flawless. Any help would be appreciated.

Code:
Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows 7 Home Premium , 64 bit
Processor: Intel(R) Core(TM) i5 CPU       M 520  @ 2.40GHz, Intel64 Family 6 Model 37 Stepping 2
Processor Count: 4
RAM: 3893 Mb
Graphics Card: Intel(R) Graphics Media Accelerator HD, 1722 Mb
Hard Drives: C: Total - 462877 MB, Free - 351121 MB; D: Total - 13757 MB, Free - 1970 MB; E: Total - 99 MB, Free - 92 MB; 
Motherboard: Hewlett-Packard, 1436, KBC Version 59.1E, 1234567890
Antivirus: Norton 360, Updated: Yes, On-Demand Scanner: Enabled
 

Kaltiz

Thread Starter
Joined
Oct 1, 2008
Messages
20
It is a few weeks old. I have looked for a driver update. No success. The Driver is Dated: 21/01/2010. Ill have a look for a new driver again.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
I would update with the same driver - that can help even though not an update a reinstallation - also you could let windows find a driver via windows update - that may help
 

Kaltiz

Thread Starter
Joined
Oct 1, 2008
Messages
20
I've read that someone had this error but it eventually just fixed itself.
I downgraded and updated back to the driver, also did a find via windows device manager. 21/01 is the most recent driver.


EDIT: I found the solution here: http://forum.notebookreview.com/hp-envy-hdx/493715-official-hp-envy-14-owners-lounge-971.html
You just needed to reinstall HPQL driver, which I am unsure whether this is an out of the box issue or whether it was me who tried to remove some bloat ware and accidently removed that driver.

Thanks for the help anyway.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
(y) excellent - thanks for taking the time to lets us know - it will certainly help other with the same problem
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top