1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: HP Laserjet 6 L wont print

Discussion in 'Hardware' started by gazinbali, Feb 14, 2013.

Thread Status:
Not open for further replies.
  1. gazinbali

    gazinbali Banned Thread Starter

    Joined:
    Jan 28, 2010
    Messages:
    35
    Hi to all the hardworking staffers at the Forum.


    I have an old computer and an old printer an HP laserjet 6L Pro
    I am running XP service pack 2.
    Motherboard is Intel Pentium 4 2.4 Gig speed and we have 1 Gig Ram
    See details at the end...

    They got along just fine until Windows crashed and needed to be reinstalled.
    Now my HP Printer stubbornly refuses to work.
    I have tried installing via new hardware and using the XP drivers No good

    I have successfully downloaded two installer packages.. neither of which work.


    Yes i do have USB Print support and the printer shows as being on that port. ( USB001)

    The printer is showing in the printers and Faxes box.. and is " online "
    printing a Test page gets no results
    Opening a notepad file and printing gets no results..
    in both cases the Printer Queue box opens and the document is ready to print but goes nowhere

    I have checked Services and printer spooling is ON as is the RPC launcher
    I have tried clearing the print spooler cache using CMD but last timei did that I lost the
    connection to USB001 Port so dont really want to do that again.

    I have tried un installing and re installing the printer several times...


    look... it used to work fine... so any help will be greatly appreciated


    Thanks in advance

    Gary


    OS Version: Microsoft Windows XP Professional, Service Pack 2, v.2055, 32 bit
    Processor: Intel® Pentium® 4 CPU 2.40GHz, x86 Family 15 Model 2 Stepping 9
    Processor Count: 1
    RAM: 1021 Mb
    Graphics Card: Intel® 82845G/GL/GE/PE/GV Graphics Controller, 64 Mb
    Hard Drives: C: Total - 14998 MB, Free - 9197 MB; D: Total - 14315 MB, Free - 6991 MB;
    Motherboard: Intel Corporation, D845GVSR
    Antivirus Avast free edition
     
  2. gazinbali

    gazinbali Banned Thread Starter

    Joined:
    Jan 28, 2010
    Messages:
    35
    This was solved by changing over to a different USB socket on the computer
    Seems the Virtual printer Port 001 is mapped to a particular socket..
    so try swapping over the printer with the mouse or other empty USB socket till you get it going.

    Worked for me ... I hope it works for you.

    Gaz
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089425

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice