Solved: HP Pavilion DV9715nr - Internet Issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bdogle

Thread Starter
Joined
Dec 2, 2010
Messages
85
So, I have finally got my computer working after downgrading to XP Pro.
Everything has been working great until the other night when the Internet stopped working.

At the moment I am in my office, I have my laptop connected via the wireless network. I am not able to browse to a website using Internet Explorer or Safari. Though I am able to do a ping in the command prompt and each packet is sent and received with no problems.

I have now shut off the wireless capability and connected to the network via a network cable. I have restarted each browser and I am still unable to browse the internet. And again, I am able to do a ping in the command prompt and each packet is sent and received with no problems.

What is the deal here... anyone have any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top