1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: HPG60 window 7 speakers misteriously not there

Discussion in 'Windows 7' started by mkelliott, Apr 23, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. mkelliott

    mkelliott Thread Starter

    Joined:
    Apr 23, 2010
    Messages:
    2
    Please help any way you can. All of a sudden my speakers on my new HP Laptop are not working It shows the little Icon in the tool bar of the speaker with a red x. If I hover over it it says no speakers or headphones are plugged in. I am also getting a popup warning saying there is a USB device not recognized and has malfunctioned. I do not have anything plugged into any usb.

    I I reimaged the computer to it's original factory settings but it's doing the same thing.

    Help Please.
     
  2. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    Seems to ME like a Hardware Problem.
    Any you got any important data on that laptop?
    Take it off on a different system and contact HP for more support
    I assume its still under warranty
     
  3. mkelliott

    mkelliott Thread Starter

    Joined:
    Apr 23, 2010
    Messages:
    2
    You were right I called HP and they are replacing the Motherborad. Thanks for your help.
     
  4. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    Cheers.
    Please mark this as solved
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918703