Solved: HTTP, HTTPS, FTP connectivity problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MrMemes

Thread Starter
Joined
Jan 14, 2013
Messages
4
All 3 of them are not working for me. I'm using another computer just to type this.
The HTTP, HTTPS, FTP diagnostic reads:

warn HTTP: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established

warn HTTP: Error 12029 connecting to www.hotmail.com: A connection with the server could not be established

warn FTP (Passive): Error 12029 connecting to ftp.microsoft.com: A connection with the server could not be established

warn HTTPS: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established

warn HTTPS: Error 12029 connecting to www.passport.net: A connection with the server could not be established

warn FTP (Active): Error 12029 connecting to ftp.microsoft.com: A connection with the server could not be established

error Could not make an HTTP connection.

error Could not make an HTTPS connection.

error Could not make an FTP connection.


There are a few more diagnostics left, but hopefully this is the important part of it all.

Please help me if possible.
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Open Internet Explorer. Click Tools > Internet Options > Connections > Lan settings > Proxy server > Advanced > delete proxy server settings > click OK > uncheck all boxes > click OK.

In Firefox, click Tools > Options... > Advanced > Network > Settings > delete proxy settings > select No proxy > click OK.
 

MrMemes

Thread Starter
Joined
Jan 14, 2013
Messages
4
The computer doesn't have Firefox, only Internet Explorer. Remember that I have other stuff from the error not shown. If you need me to show it, just tell me so.
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Open Internet Explorer. Click Tools > Internet Options > Connections > Lan settings > Proxy server > Advanced > delete proxy server settings > click OK > uncheck all boxes > click OK.
 

MrMemes

Thread Starter
Joined
Jan 14, 2013
Messages
4
Thank you for helping me. Sorry for being an idiot. It works like brand new. Thank you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top