1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: I accidently deleted my audio device

Discussion in 'Windows XP' started by rasamalai, Jan 4, 2011.

Thread Status:
Not open for further replies.
  1. rasamalai

    rasamalai Thread Starter

    Joined:
    Jan 4, 2011
    Messages:
    3
    I'm using Win XP Pro and I accidentally deleted my audio device, I do get some sounds from the system, like when plugging an external device to recharge batteries etc. But there's no volume icon on the task bar and I can't listen to music, video sound, etc.

    I get a message saying there is no "sound device mixer"(?) I may be paraphrasing...

    This is what I get. The last pic, I clicked on all and all are working, what am I missing please and how can I fix this?

    Thank you so much in advance.
    [​IMG][​IMG][​IMG][​IMG]

    PS I forgot to add, I'm using a generic (assembled) desktop.
     
  2. rasamalai

    rasamalai Thread Starter

    Joined:
    Jan 4, 2011
    Messages:
    3
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/972741

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice