[SOLVED] I can't hear CDs through my speakers!

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

nickyfij

Thread Starter
Joined
Nov 23, 2000
Messages
47
This is just a small probelm but it is driving me mad trying to work it out.

I can listen to audio CDs in the cdrom drive if I use headphones in the jack socket on the front of the drive - but I can't hear any sound through the speakers.

The speakers are working because I can hear all other stuff like the windows start up music, error noises etc. I've looked at the cable running from the drive to the mboard and it seems to be installed ok. I've tried turning up all the volume settings on windows cd player and my speakers, and the front of the drive, but no luck!

My PC has onboard sound - AC97 digital audio.

Any help much appreciated! I know it's not a life-threatening problem but it's pretty annoying!
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Double click on the volume icon in the lower right hand corner and unmute the cd audio balance.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Same area, options, properties, what's showing for the playback device?
 

nickyfij

Thread Starter
Joined
Nov 23, 2000
Messages
47
It says that the mixing device is VIA Audio (WAVE) - can't see anything about playback
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
And if you try the arrow drop down.....are there other selections?

And in the show volume controls below....place a check mark in everything.......take another look on the icon on the task bar to be sure nothing is muted....except your microphone, that's ok to be muted.
 
Joined
Sep 2, 2001
Messages
360
While making sure the audio cable is connected, make sure it is properly seated. If the cd rom has been removed or unplugged lately, make sure it is plugged in correctly.
 

nickyfij

Thread Starter
Joined
Nov 23, 2000
Messages
47
i went to the volume panel and got all the different volumes up like you suggested - and the aux volume was turned right down - hey presto, I now have sound!

Thanks very much for your help!
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Great! Glad you got it fixed! And thanks SO very much for letting everyone know! :)
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top