1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: I can't install my drivers

Discussion in 'Hardware' started by bsdomer, Dec 2, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. bsdomer

    bsdomer Thread Starter

    Joined:
    Dec 2, 2011
    Messages:
    4
    I just built a new computer. I've got: AMD quadcore Athlon II processor, Biostar A880G+ Micro ATX MB, Radeon HD 6570 video card, 500g seagate HD, and 8 gigs of ram I just installed Windows XP 64 bit on it because it's the only 64 bit OS i have. Everything went fine in installation. But when I insert my drivers for the hard drive and video card it tells me "D:/ is not a valid win32 operation". It wont even recognize the disc when i insert the MB driver. Any assistance would be much appreciated.
     
  2. VictoriaiiCe

    VictoriaiiCe

    Joined:
    Oct 20, 2011
    Messages:
    684
    Change the transfer mode for the CD drive in IDE Channel Properties
    If the transfer mode for the CD drive was changed or is incorrect, Windows cannot transfer data from the CD to the computer. You can resolve this issue by changing to the correct transfer mode. To change the transfer mode, follow these steps:

    1. Click Start, and then click Run.

    2. Type devmgmt.msc in the Open box, and then press ENTER.
    The Device Manager dialog box will open. (Alternatively: Click Start, Right-click on "My Computer", select Properties. Then click "Hardware" tab and then "Device Manager" button)

    3. Expand IDE ATA/ATAPI controllers. A subset will open, listing the different IDE ATA/ATAPI channels for the computer.

    4. Right-click the channel where the CD drive is connected, and then click Properties (or just Double-Click the Channel to open the properties). Typically, this channel is "Secondary IDE Channel".

    (Warning: Do not change the Primary IDE Channel, Device 0, because this is typically the system disk. Changing this transfer mode setting may cause the computer to operate incorrectly or not at all.)

    5. On the Advanced Settings tab, select PIO Only in the Transfer Mode box for the device that represents the CD drive. Typically, this is Device 0. Then, click OK.

    6. Test the CD in the CD drive
     
  3. bsdomer

    bsdomer Thread Starter

    Joined:
    Dec 2, 2011
    Messages:
    4
    there are two secondary IDE channels how do I know which one to change?
     
  4. bsdomer

    bsdomer Thread Starter

    Joined:
    Dec 2, 2011
    Messages:
    4
    it worked! thank you
     
  5. VictoriaiiCe

    VictoriaiiCe

    Joined:
    Oct 20, 2011
    Messages:
    684
    Anytime :) Could you please mark this post as solved so other advisers know. Come back anytime!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1029411

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice