1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: I can't open my old hard disk in new window 7 computer

Discussion in 'Windows 7' started by tsgschizoloft, Mar 31, 2010.

Thread Status:
Not open for further replies.
  1. tsgschizoloft

    tsgschizoloft Thread Starter

    Joined:
    Mar 31, 2010
    Messages:
    2
    I had HP pavillion a867c with window xp and the motherboard died on me few days ago.
    So I purchased a Dell Inspiron 580 with window 7.
    At the time of purchase, I asked geek squad about my option of extracting the hard disk files.
    They suggested two options. Leave it with them and come back later or buy a hard disk enclosure.
    I purchased the enclosure thinking that once I transfer the files then I will format the disk and use it for back up/data storage.

    I successfully installed the my old hard into the Antec enclosure, and connected the power.
    I briefly saw some kind of pop up window but I do not remember now.
    Anyway, I saw the disk in the system so I clicked to open it and it appeared that all the folders were there.

    My primary interests were in "my document" so I clicked and saw the following pop up message.
    "You don't currently have permission to access this folder. Click continue to permanently get access to this folder.

    So I clicked the continue button. The next window said " You have been denied permission to access this folder. To gain access to this folder you will need to use the security tab."

    I clicked underlined "security tab".
    The next security tab showed my previous file location in my old HP computer and under it it said "To continue, you must be an administrative user with permission to view this object's security properties. Do you want to continue?".

    So I clicked continue.
    The next window was titled "Advanced security settings for keep".
    The screen also said "Current owner, Unable to display current owner. and Change owner to... with two choices.
    One was administrators and the other was my name.
    I clicked my name and press ok.
    The next window said "If you have taken ownership of this object, you will need to close an reopen this object's properties before you can view of change permissions."

    First of all, I am not sure what the final message means.

    I can open and transfer some of files to my new computer without a problem but I cannot move, read, play, delete most of folders which are mostly musics, photos, and other documents.

    Please help.
     
  2. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
  3. tsgschizoloft

    tsgschizoloft Thread Starter

    Joined:
    Mar 31, 2010
    Messages:
    2
    Thanks a lot doubleHelix.
    I tried the link and followed instruction but was unable to get the result.
    I think i have skipped something or did something incorretly.
    Without knowing what i am doing this was kind of expected result.

    But, luckily on same page, the author provided a registry file for me to download and use.
    http://www.blogsdna.com/2173/add-take-ownership-option-in-right-click-context-menu-of-windows-7.htm
    This did the magic.
    Thank you for prompt help.
    I really appreciated it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/913841

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice