Solved: I.E. 7 problem: can't bring up I. E. 7 menu

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ilq36

Thread Starter
Joined
Dec 17, 2004
Messages
102
Hello. I know how to bring up the I.E. 7 menu (File, Edit, View, etc) but I'm unable to. Actually, the situation is a little more complicated. I have three windows users on my computer. (Windows XP.) One user can bring up the menu, the other two cannot. For the two users that can't, the MENU BAR option under TOOLS is checked even though the menu is not visible. And I cannot uncheck the menu bar option. It remains checked no matter how many times I try to check or uncheck it. Also, pressing the ALT key fails to bring up the menu temporarily.

I changed the two users without the I.E. menu from Standard Windows users to Administrator. This made no difference.

I am up to date with windows updates and anti-virus protection.

Any ideas?
 
Joined
Oct 14, 2003
Messages
215
Was this really solved? How did you solve it? I ask because I am having the same problem.
 
Joined
Aug 16, 2005
Messages
4,560
I think I had this problem the other day with one of our users. I'm not really sure if you did this, but have you right-clicked in an open space to pull up the Menu bar? There should be an option in that menu

Firefox > IE6 > IE7 anyways IMHO
 
Joined
Oct 14, 2003
Messages
215
Oh...that was weird. I right clicked in an open space, but it was still already checked. But just to see what happened, I clicked on Links to show the Links toolbar, then IE7 flickered and the Links bar appeared. I right clicked again and Links was checked but Menubar was not anymore. Now it seems to be working fine. Sweet I guess. Thanks!
 
Joined
Aug 10, 2007
Messages
1
I had the same experience that iissmart had. Menubar was checked but the menu didn't show. I clicked on Links to show the Links toolbar, then right clicked again and Links was checked but Menubar was not. After checking Menubar, the menu appeared. Now all seems to be working normally. This appears to be just another IE7 bug. At least it doesn't crash IE7 like some other bugs, and now I know how to get my menu back.

Also, here's a link to a registry tweak to put IE7's menu back to its classic position near the top of the window:

http://www.snapfiles.com/get/ie7menutoptweak.html
 
Joined
Aug 14, 2007
Messages
1
Thanks, iissmart. I agree this is a weird fix, but thanks for posting it, no matter how unorthodox. My client systems exhibited the same problem and this fixed it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top