[SOLVED] I Have an Unknown Program

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
I have an Unknown program in my Windows Core Components in the Registry Run Program: The unknown is {EDB0E980-90BD-11D4-8599-0008C7D3B6F8}

I'm running a Win 98se. The unknown program comes up in red. Any suggestions on what to do and where to go?
 

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
Hi! I went to Housecall, and it found a malworm and deleted it for me.
Thanks,

Xico

We can mark this one resolved. :D :D
 

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
Hi Candy!

Just a little one here and there! I know, I know! It must sound like I'm a sucker for worms and trojans and things of that nature, but until the 95 picked up that virus that I still have not totally gotten rid of (but I'm working on), I thought my Linksys Router with a firewall was protecting me. I stated checking the 98 because I thought maybe the 95 infected it when the Direct Connection Cable worked. But, no, a new one turned up. :D :D

But I am seriously thinking about reformating the Beast. The RegRun program keeps coming up with the message that a part of the virus is still on the system, even tho I deleted the main body. Keeps me from getting into trouble. LOL. :D :D
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Originally posted by xico:

But I am seriously thinking about reformating the Beast.
OMG...............is that not what I've been telling you :p

Stupid screensaver anyway :D
 

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
Yes it is! You have told me. I won't say I should have listened, because I did learn a few things; but in the end you were right. LOL

And thanks for all your help. :D :D I appreciate it very much. :D :D :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top